Package Details: bgs-git v0.8.r0.gc439733-1

Git Clone URL: (read-only)
Package Base: bgs-git
Description: simple background setter based on imlib2
Upstream URL:
Licenses: MIT
Conflicts: bgs
Provides: bgs
Submitter: melchips
Maintainer: melchips
Last Packager: melchips
Votes: 11
Popularity: 0.017697
First Submitted: 2012-10-29 11:15
Last Updated: 2016-04-03 08:11

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

melchips commented on 2016-04-03 08:13

Version naming has indeed changed upstream (from 0.x to v0.x).
I have updated PKGBUILD and SRCINFO to reflect that.

andmars commented on 2016-04-03 06:47

Hi, this package wants to constantly update and re-install in a loop;
aur/bgs-git v0.8.r0.gc439733-1 -> 0.6.r2.gd455737-2

melchips commented on 2015-02-08 20:34

PKGBUILD updated with the one submitted by disastro.
Thanks disastro !

disastro commented on 2015-02-08 14:27

melchips commented on 2012-10-29 11:18

New PKGBUILD submitted using GIT repository, see

Anonymous comment on 2012-10-14 12:11

This seems to be the new official repository

TheLemonMan commented on 2012-09-29 15:35

The upstream url doesn't work anymore, like the author website. Please change the url to c00kiemon5ter mirror (

lfleischer commented on 2010-11-23 17:26

Something seems to be broken with the upstream sources.

Anonymous comment on 2010-04-06 00:19

Should be fixed.


yvonney commented on 2010-04-05 08:00

Hoping to find the fix for this: thanks!
==> Determining latest hg revision...
real URL is
abort: unexpected response:
'\nCannot find repositories.\n'