Package Details: bibata-cursor-theme 2.0.6-1

Git Clone URL: https://aur.archlinux.org/bibata-cursor-theme.git (read-only, click to copy)
Package Base: bibata-cursor-theme
Description: Material Based Cursor Theme
Upstream URL: https://github.com/ful1e5/Bibata_Cursor
Licenses: GPL-3.0-or-later
Submitter: Shatur
Maintainer: Shatur (yochananmarqos)
Last Packager: yochananmarqos
Votes: 62
Popularity: 0.68
First Submitted: 2017-12-20 00:32 (UTC)
Last Updated: 2024-01-25 15:39 (UTC)

Latest Comments

1 2 3 4 Next › Last »

deathtrip commented on 2023-09-30 14:14 (UTC)

I get an error: cp: cannot stat 'themes/Bibata-*': No such file or directory

Tio commented on 2022-11-15 14:23 (UTC)

I have requested for the missing package to be added to the chaotic aur https://github.com/chaotic-aur/packages/issues/2112

yochananmarqos commented on 2022-11-08 00:45 (UTC)

@Technetium1: You need to install any required AUR dependencies in your container first. In this case, you're missing python-clickgen so it's failing.

Technetium1 commented on 2022-11-08 00:39 (UTC)

Here's a log of a build failing to satisfy the python-clickgen requirement when python-clickgen1 is available to use: bibata-cursor-theme.log. It was functional before this commit. python-clickgen is at version 2.1.3, so why not specify the only package which can provide the older version?

yochananmarqos commented on 2022-11-07 20:51 (UTC)

@Technetium1: XY Problem detected: You're requesting your imagined solution rather telling me about your actual problem building this.

Technetium1 commented on 2022-11-07 20:31 (UTC)

Please change makedepends to require python-clickgen1 instead.

yochananmarqos commented on 2022-10-06 23:25 (UTC)

@crabvk: The specific Clickgen version is related to packaging, not upstream requirements. I've separated the old legacy version into python-clickgen1 and the current version will always be the latest version.

crabvk commented on 2022-10-06 21:57 (UTC) (edited on 2022-10-06 21:59 (UTC) by crabvk)

Bibata Cursor 2.0.1 requires clickgen>=2.1.2 (read the Fixes note for release).

ful1e5 commented on 2022-10-04 03:55 (UTC) (edited on 2022-10-04 03:56 (UTC) by ful1e5)

You don't need 'libpng' & 'libxcursor' dependencies for building bibata>2.0.0.

GhostNaN commented on 2022-10-03 17:37 (UTC)

You forgot a ")" on line 15 for source.