Package Details: bin32-firefox 76.0.1-1

Git Clone URL: https://aur.archlinux.org/bin32-firefox.git (read-only, click to copy)
Package Base: bin32-firefox
Description: Standalone web browser from mozilla.org - 32bit version for 64bit systems
Upstream URL: https://www.mozilla.org/projects/firefox
Licenses: GPL, MPL, LGPL
Submitter: c0nd0r
Maintainer: TheGoliath
Last Packager: TheGoliath
Votes: 62
Popularity: 0.000001
First Submitted: 2011-12-24 19:07
Last Updated: 2020-05-09 10:57

Dependencies (8)

Required by (1)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

foutrelis commented on 2011-12-24 19:59

Please use https://aur.archlinux.org/packages.php?ID=55262

Det commented on 2011-12-22 19:29

You request this in the AML: http://mailman.archlinux.org/mailman/listinfo/aur-general

Just send a mail to: aur-general@archlinux.org

It'd probably help to check out other people's remove/orphan/rename requests from this month: http://mailman.archlinux.org/pipermail/aur-general/2011-December/thread.html

c0nd0r commented on 2011-12-20 14:08

I don't know, should it? How do you rename the package?

techlive commented on 2011-12-20 04:44

Should this package be renamed to bin32-firefox?

Anonymous comment on 2010-10-10 10:59

this package is broken for me, because it can't even DOWNLOAD the dependencies...

No such file “orbit2-2.14.18-1-i686.pkg.tar.xz”.

==> ERROR: Failure while downloading orbit2-2.14.18-1-i686.pkg.tar.xz
Aborting...
==> ERROR: Makepkg was unable to build lib32-orbit2.
==> Restart building lib32-orbit2 ? [y/N]
==> -------------------------------------
==>
==> WARNING: Following packages have not been installed:
lib32-orbit2

==> WARNING: Dependencies have been installed before the failure
==> Restart building lib32-gconf ? [y/N]
==> ------------------------------------
==>
==> WARNING: Following packages have not been installed:
lib32-gconf

==> WARNING: Dependencies have been installed before the failure
==> Restart building firefox32 ? [y/N]
==> ----------------------------------
==>
==> WARNING: Following packages have not been installed:
firefox32

Anonymous comment on 2010-10-04 19:12

nt@eNTi $ firefox32
/opt/firefox32/run-mozilla.sh: line 143: /opt/firefox32/firefox32-bin: No such file or directory

nt@eNTi $ which firefox32
/usr/bin/firefox32

nt@eNTi $ ls /opt/firefox32/firefox32*
/opt/firefox32/firefox32 /opt/firefox32/firefox32-bin

nt@eNTi $ file /opt/firefox32/firefox32*
/opt/firefox32/firefox32: POSIX shell script text executable
/opt/firefox32/firefox32-bin: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.9, stripped

i don't get it...


trya commented on 2010-09-08 20:42

Updated to upstream. I can't build Firefox with a multilib compiler (it tries to build 64-bit specific code), so we stay with a binary distribution. I edited the startup script to correctly detect the Flash plugin if you installed flashplugin from [multilib], so you have Flash in either 64-bit (via nspluginwrapper) and 32-bit Firefox. This should apply to others 32-bit-only plugins.

trya commented on 2010-09-05 15:36

Finally works with [multilib], but I'm still planning to compile a 32-bit version...

trya commented on 2010-08-28 13:37

This distribution of Firefox does not seem to work with multilib packages. I will try to compile 32-bit Firefox with a multilib compiler.

Anonymous comment on 2010-07-22 15:25

@ricardofunke

It's intereesting, I get similar messages.

To solve the missing libgnomebreakpad.so, install the AUR package lib32-bug-buddy (see the notes, you may have to change one PKGBUILD from extra to core)

But I cannot solve the problem with libgvfsdbus.so.

Firefox32 is looking for a 32-bit module, but it encounters the 64-bit module installed by Gnome instead.

It should be looking for /opt/lib32/usr/lib/gio/modules/libgvfsdbus.so (32-bit)

not the /usr/lib/gio/modules/libgvfsdbus.so (64-bit)