Package Details: birdie-git 1.1+git.57.g7003d5b-1

Git Clone URL: https://aur.archlinux.org/birdie-git.git (read-only)
Package Base: birdie-git
Description: Twitter client for Linux
Upstream URL: http://birdieapp.github.io
Keywords: client elementaryos twitter
Licenses: GPL3
Conflicts: birdie, birdie-bzr
Provides: birdie
Submitter: ivonunes
Maintainer: TheKinrar
Last Packager: TheKinrar
Votes: 46
Popularity: 0.015929
First Submitted: 2013-12-02 18:20
Last Updated: 2017-07-18 14:50

Latest Comments

SolarAquarion commented on 2017-07-19 18:43

@TheKinrar i changed the build system of pidgin to meson but it was kind of wonky at first, but i fully ported the style to meson and now it works

TheKinrar commented on 2017-07-18 14:51

Replaced granite-bzr with granite-git, but I don't understand what you mean about adding purple. libpurple is already a dependency and it works well on my system.

SolarAquarion commented on 2017-07-18 14:43

@TheKinrar are you maintaining it? If so granite-bzr needs to change to granite-git and purple needs to be added

FredBezies commented on 2016-10-08 17:50

Orphaning it. Not using it anymore. Feel free to adopt it.

FredBezies commented on 2016-08-18 16:34

Updated and cleaned up package. Less crashy :D

nlowe commented on 2016-01-23 21:25

Seems to have been re-written in vala (https://github.com/birdieapp/birdie/commit/3c32ce2247e1adbce0b817595f1e95663717c89a)

They are also focusing on elementary OS specifically...http://www.birdieapp.eu/2016/01/23/building-our-future-on-elementary-os.html

FredBezies commented on 2015-12-07 11:13

@milabs : python2-gobject added. Next step will be to change git source, I think : https://github.com/zhaihj/birdie could be the next repository.

milabs commented on 2015-12-07 11:03

+1 to "Ghul commented on 2015-03-11 19:34"

"python2-gobject" is missing in deps. Without this lib, I had error "ImportError: No module named gi.repository".

babel commented on 2015-10-20 13:19

I want to confirm what smonff just said: If you edit the build and change "python2-socksipy-git" for "python2-socksipy-branch" Birdie installs just fine.

smonff commented on 2015-08-09 13:04

The "python2-socksipy-git" dependency is missing. It should be renamed to "python2-socksipy-branch".

All comments