Package Details: bitcoin-git v0.13.0-1

Git Clone URL: (read-only)
Package Base: bitcoin-git
Description: Bitcoin is a peer-to-peer network based digital currency. This package provides bitcoin-core binaries: bitcoind, bitcoin-qt, bitcoin-tx, and bitcoin-cli
Upstream URL:
Keywords: bitcoin Crypto-currency
Licenses: MIT
Conflicts: bitcoin, bitcoin-bin, bitcoin-core, bitcoin-core-git, bitcoin-daemon, bitcoin-qt, bitcoind
Provides: bitcoin, bitcoin-bin, bitcoin-cli, bitcoin-daemon, bitcoin-qt, bitcoin-tx, bitcoind
Submitter: krevedko
Maintainer: Raansu
Last Packager: Raansu
Votes: 16
Popularity: 0.015324
First Submitted: 2011-06-19 19:13
Last Updated: 2016-09-12 20:44

Required by (6)

Sources (1)

Latest Comments

Raansu commented on 2016-09-12 21:02

Updated to compile for QT5 and include required QT5 dependencies

Raansu commented on 2015-08-02 05:22


Let me know if there are any issues!

Raansu commented on 2015-08-01 14:33

I'm going to take over just to keep bitcoin-git from disappearing when AUR4 is fully switched on.

@Nothing4You I can make you a co-maintainer if you so wish, just let me know.

Raansu commented on 2015-08-01 13:23

@Naypam I have updated the db4.8 package, everything 'should' work now.

Naypam commented on 2015-04-24 10:58

@Nothing4You: The db4.8 package is completely broken.

Naypam commented on 2015-04-24 10:57

I was told that "qrencode" was an orphan after installation while it's necessary for the running of the node. Not sure if that's an issue here or not?

Nothing4You commented on 2014-04-14 08:40

You need to learn how to use the AUR. If the dependencies are not available through pacman it usually means they're in the AUR.
You have to install db4.8 from the AUR:

krevedko commented on 2014-04-14 07:15

$ makepkg -s
==> Making package: bitcoin-git 1: (Mon Apr 14 11:14:35 MSK 2014)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: db4.8
==> ERROR: 'pacman' failed to install missing dependencies.

Nothing4You commented on 2014-04-12 15:12

Sorry, couldn't get back to you earlier.
You seem to be using an old PKGBUILD.
Please download the package again.

Nothing4You commented on 2014-04-10 06:07

Ah, somehow I missed that new autogen, I'll fix it later today.

All comments