Package Details: bitcoin-unlimited 1.0.3.0-1

Git Clone URL: https://aur.archlinux.org/bitcoin-unlimited.git (read-only)
Package Base: bitcoin-unlimited
Description: Bitcoin Unlimited versions of Bitcoind, bitcoin-cli, bitcoin-tx, and bitcoin-qt, w/GUI and wallet
Upstream URL: http://www.bitcoinunlimited.info
Keywords: bitcoin crypto cryptocurrency p2p
Licenses: MIT
Conflicts: bitcoin-cli, bitcoin-daemon, bitcoin-qt, bitcoin-tx, bitcoin-unlimited-git
Provides: bitcoin-cli, bitcoin-daemon, bitcoin-qt, bitcoin-tx, bitcoin-unlimited-git
Submitter: andre.vmatos
Maintainer: redfish
Last Packager: andre.vmatos
Votes: 5
Popularity: 0.000559
First Submitted: 2017-03-16 19:54
Last Updated: 2017-07-18 20:20

Pinned Comments

redfish commented on 2018-02-12 05:32

Note before flagging out-of-date: This package is for BTC (latest 1.0.3.0), not BCH (latest 1.2.0.1). I'll create another package for BCH (aka. BUcash).

Latest Comments

tuxayo commented on 2018-02-12 12:28

Thanks a lot for taking care of these packages :)

redfish commented on 2018-02-12 05:32

Note before flagging out-of-date: This package is for BTC (latest 1.0.3.0), not BCH (latest 1.2.0.1). I'll create another package for BCH (aka. BUcash).

andre.vmatos commented on 2018-01-27 21:36

Disowning this package, as I'm not a bitcoin user anymore. The civil war has emptied my patience, I work with Ethereum now, which I consider a better technology, with better developers, and the right community mindset to take the lead in the economic revolution caused by blockchain.

tuxayo commented on 2017-07-22 03:58

Thanks, I fixed my package thanks to you :)

Is this normal that you still have openssl as a dep?

andre.vmatos commented on 2017-05-05 14:46

Yes, thats why I haven't updated it yet. Dev branch seems very outdated, so I think it's better to stick with 1.0.1.3 until it is fixed. Also, analyzing the possibility of using the precompiled packages they offer, although not sure it'll solve the openssl1.1 issue.

EDIT: managed to make it work with openssl-1.0 package, v 1.0.1.4 updated.

tuxayo commented on 2017-05-05 11:43

I guess you are also not able to build with openSSL 1.1

Upstream should fix this soon https://github.com/BitcoinUnlimited/BitcoinUnlimited/issues/503