Package Details: bitlbee-facebook 1.2.0-1

Git Clone URL: https://aur.archlinux.org/bitlbee-facebook.git (read-only)
Package Base: bitlbee-facebook
Description: Facebook protocol plugin for BitlBee
Upstream URL: https://github.com/bitlbee/bitlbee-facebook
Licenses: GPL
Submitter: axolotl
Maintainer: axolotl
Last Packager: axolotl
Votes: 15
Popularity: 0.000000
First Submitted: 2016-01-25 06:17
Last Updated: 2019-01-26 21:23

Latest Comments

1 2 Next › Last »

arfy commented on 2018-12-15 11:01

Just a note to let you all know that if you've noticed that connections have stopped working to Facebook, and you get a message from bitlbee "Unable to read fixed header", it's most likely due to the upgrade of GnuTLS from 3.5.19 to 3.6.5. The suggested workaround for now is to downgrade back to gnutls-3.5.19 from the arch archive. See also this issue. https://github.com/bitlbee/bitlbee-facebook/issues/175

hth! arfy

arfy commented on 2018-12-10 01:09

yes, can confirm, just add makedepends=('python3') to the pkgbuild and it works flawlessly.

wahrwolf commented on 2018-05-13 07:08

trying to build this in a clean chroot and it seems that python is needed for some config scripts? anyone else who can confirm that?

axolotl commented on 2017-07-16 09:22

Per several discussions I have been privy to, both base-devel and base are not required in the depends array (nor suggested); this is also conveyed several places on the wiki: https://wiki.archlinux.org/index.php/PKGBUILD#makedepends

zrl commented on 2017-07-15 08:20

This should depend on autoconf and automake as well -- had trouble installing this on a clean server.

thealamenthe commented on 2017-04-28 22:31

Can you update to 1.1.1 please? https://github.com/bitlbee/bitlbee-facebook/releases/tag/v1.1.1
This fixes facebook group chat problems.

cybertron commented on 2017-04-05 13:14

ah, I have running bitlbee local and connect local with irssi and it seems, that its not enough to restart bitlbee :) but it works, now, by restarting both.

tiagoboldt commented on 2017-04-05 09:31

If you've updated this package and restarted bitlbee, that should no longer happen (mine's working right now). If it persists, please report the issue upstream.

cybertron commented on 2017-04-05 09:30

@tiagboldt I had updated, but still same problem

tiagoboldt commented on 2017-04-05 09:11

@cybertron, that has been fixed in 1.1.0. Please update.