Package Details: blast+-bin 2.4.0-1

Git Clone URL: https://aur.archlinux.org/blast+-bin.git (read-only)
Package Base: blast+-bin
Description: New suite of BLAST tools that utilizes the NCBI C++ Toolkit
Upstream URL: http://blast.ncbi.nlm.nih.gov/Blast.cgi?CMD=Web&PAGE_TYPE=BlastHome
Licenses: custom
Conflicts: blast+
Provides: blast+
Submitter: None
Maintainer: mschu (wookietreiber)
Last Packager: mschu
Votes: 9
Popularity: 0.000960
First Submitted: 2010-03-19 14:50
Last Updated: 2016-06-13 15:47

Latest Comments

wookietreiber commented on 2016-04-06 12:33

Hi @mschu, you haven't updated for a while (to 2.3.0). If you lack the time, you could add me as Co-Maintainer and I could take over, if that's ok with you.

wookietreiber commented on 2015-07-09 12:24

Great, thanks.

mschu commented on 2015-07-09 12:19

done

wookietreiber commented on 2015-07-09 11:56

I have just created an AUR package called blast+ which provides the compiled version of this binary package. Would you please add the following to your PKGBULD:

conflicts=('blast+')
provides=('blast+')

Anonymous comment on 2012-04-09 00:44

thx splatterdash
Updated!

Anonymous comment on 2012-04-06 11:17

There's a new version out: 2.2.26+..

Anonymous comment on 2010-10-25 17:10

Updated!
thx soeren

Anonymous comment on 2010-10-24 19:14

Version 2.2.24 is out!

[ $CARCH == i686 ] && md5sums=('e689a46c3c2ecc7397642cd619db8d00')
[ $CARCH == x86_64 ] && md5sums=('3807347449fb975e9e47e08f35bbddaa')

Anonymous comment on 2010-07-14 00:58

Hello, I read your problem, but I was busy and then I forget after
I believe that this problem is solved
yaourt -S 'blast+-bin'
or
packer -S 'blast+-bin'

Anonymous comment on 2010-05-17 19:48

thanks for this package, though i find the name weird, had to download manually the PKGBUILD cause yaourt couldnt recognize it (must be doing something wrong)