Package Details: blitz-cppqed-hg 0.10.r1924.b28e85ab238e-2

Git Clone URL: https://aur.archlinux.org/blitz-cppqed-hg.git (read-only)
Package Base: blitz-cppqed-hg
Description: C++ Class library for scientific computing. This version contains backward compatible patches needed for C++QED
Upstream URL: http://www.sourceforge.net/projects/blitz/
Licenses: custom, BSD, LGPL3
Conflicts: blitz
Provides: blitz
Submitter: piquer
Maintainer: piquer
Last Packager: piquer
Votes: 3
Popularity: 0.000034
First Submitted: 2015-11-05 23:40
Last Updated: 2016-01-06 12:36

Latest Comments

piquer commented on 2016-02-23 12:44

@moacirponti, I cannot reproduce this. Installing the package with aura works, as does 'git clone https://aur.archlinux.org/blitz-cppqed-hg.git'. Could you maybe give more details?

moacirponti commented on 2016-02-23 12:17

Git URL is not available (https://aur.archlinux.org/blitz-cppqed-hg.git) - 404 error, and therefore it cannot clone when installing.

piquer commented on 2016-01-06 12:39

@karulont Should be fixed now.

piquer commented on 2016-01-06 12:21

Sorry for the late reply, I will look into this.

karulont commented on 2015-12-28 19:50

PKGBUILD should also install blitz.pc