Package Details: blt4l 2.0_rc1-1

Git Clone URL: https://aur.archlinux.org/blt4l.git (read-only)
Package Base: blt4l
Description: Mod loader for Payday 2
Upstream URL: https://github.com/blt4linux/blt4l
Keywords: blt games payday steam steam-native
Licenses: GPL3
Conflicts: blt4l-git
Replaces: blt4l-runtime-bin
Submitter: zekesonxx
Maintainer: zekesonxx
Last Packager: zekesonxx
Votes: 6
Popularity: 0.039800
First Submitted: 2016-08-22 23:08
Last Updated: 2017-09-16 17:57

Latest Comments

okxa commented on 2018-09-03 12:47

Out of date or something else?

/Steam/steamapps/common/PAYDAY 2/payday2_release: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by /usr/lib/blt4l/libblt_loader_steamrt.so)

if I install liburl-compat and run

LD_PRELOAD=/usr/lib/libcurl.so.3 blt4l /mnt/HDD2/Pelit/Steam/steamapps/common/PAYDAY\ 2/payday2_release

I get a different error

sh: /usr/lib/libcurl.so.3: no version information available (required by /usr/lib/blt4l/libblt_loader_steamrt.so) sh: symbol lookup error: /usr/lib/blt4l/libblt_loader_steamrt.so: undefined symbol: lua_close

the installer.sh detailed in https://blt4linux.info/ works in arch, however.

WantedFreak commented on 2017-09-16 08:34

https://github.com/blt4linux/blt4l/releases/download/2.0-pre2-r1/blt4l_2.0-pre2-r1_Ubuntu_Precise_.SteamRT.tar.xz 404'd