Package Details: bluedevil-git r1821.eed7586-1

Git Clone URL: (read-only)
Package Base: bluedevil-git
Description: KDE bluetooth framework
Upstream URL:
Licenses: GPL2
Groups: plasma
Conflicts: bluedevil
Provides: bluedevil
Submitter: ilpianista
Maintainer: None
Last Packager: Alad
Votes: 42
Popularity: 0.002252
First Submitted: 2010-07-27 18:47
Last Updated: 2016-06-24 01:59

Dependencies (4)

Required by (1)

Sources (1)

Latest Comments

tajidinabd commented on 2015-03-22 02:41

this blog discusses that bluedevil will use BluezQT instead of libbluedevil

mosra commented on 2015-01-01 16:39

Disowning, as I'm no longer able to maintain these.

mosra commented on 2014-01-04 13:33

Updated, thanks.

ilpianista commented on 2014-01-04 10:24

this doesn't need obex-data-server anymore

mosra commented on 2013-12-30 11:16

Support for bluez5 has been merged to master, thus you can use again.

mosra commented on 2013-12-30 11:14

Support for bluez5 has been merged to master, thus this package now replaces .

mosra commented on 2013-12-17 10:30

Why is this flagged out-of-date? The master branch currently supports only bluez4 and I can't do anything about that. The blez4 package is here: . If you want to use bluez5, use this package: .

birdspider commented on 2013-09-25 22:40

Error on build, any ideas what that means ?
-- Performing Test _HAVE_VISIBILITY_INLINES - Success
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
used as include directory in directory /tmp/packerbuild-1000/libbluedevil-bluez5-git/libbluedevil-bluez5-git/src/libbluedevil/bluedevil

setti commented on 2013-07-15 11:54

done :)

genghizkhan91 commented on 2013-07-15 11:16

Please add libbluedevil-bluez5-git as a dependency instead of libbluedevil.

All comments