Package Details: bluedevil-git r1821.eed7586-1

Git Clone URL: https://aur.archlinux.org/bluedevil-git.git (read-only)
Package Base: bluedevil-git
Description: KDE bluetooth framework
Upstream URL: https://projects.kde.org/projects/extragear/base/bluedevil
Licenses: GPL2
Groups: plasma
Conflicts: bluedevil
Provides: bluedevil
Submitter: ilpianista
Maintainer: None
Last Packager: Alad
Votes: 42
Popularity: 0.004045
First Submitted: 2010-07-27 18:47
Last Updated: 2016-06-24 01:59

Dependencies (4)

Required by (1)

Sources (1)

Latest Comments

tajidinabd commented on 2015-03-22 02:41

http://davidrosca.blogspot.com/2015/03/bluedevil-211-released.html

this blog discusses that bluedevil will use BluezQT instead of libbluedevil

https://projects.kde.org/projects/kdereview/bluez-qt

mosra commented on 2015-01-01 16:39

Disowning, as I'm no longer able to maintain these.

mosra commented on 2014-01-04 13:33

Updated, thanks.

ilpianista commented on 2014-01-04 10:24

this doesn't need obex-data-server anymore

mosra commented on 2013-12-30 11:16

Support for bluez5 has been merged to master, thus you can use https://aur.archlinux.org/packages/bluedevil-git/ again.

mosra commented on 2013-12-30 11:14

Support for bluez5 has been merged to master, thus this package now replaces https://aur.archlinux.org/packages/bluedevil-bluez5-git/ .

mosra commented on 2013-12-17 10:30

Why is this flagged out-of-date? The master branch currently supports only bluez4 and I can't do anything about that. The blez4 package is here: https://aur.archlinux.org/packages/bluez4/ . If you want to use bluez5, use this package: https://aur.archlinux.org/packages/bluedevil-bluez5-git/ .

birdspider commented on 2013-09-25 22:40

Error on build, any ideas what that means ?
[snip]
-- Performing Test _HAVE_VISIBILITY_INLINES - Success
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
QT_QT_INCLUDE_DIR (ADVANCED)
used as include directory in directory /tmp/packerbuild-1000/libbluedevil-bluez5-git/libbluedevil-bluez5-git/src/libbluedevil/bluedevil
[snip]

setti commented on 2013-07-15 11:54

done :)

genghizkhan91 commented on 2013-07-15 11:16

Please add libbluedevil-bluez5-git as a dependency instead of libbluedevil.

mosra commented on 2013-05-17 12:25

Updated to work with pacman 4.1 package version bumping.

However I'm still using the old way of handling Git repositories -- see reasoning in https://aur.archlinux.org/packages/kdevelop-git/ .

mosra commented on 2011-02-05 11:04

Changed Git URL to git://anongit.kde.org to prevent overloading git://git.kde.org servers. Update is strongly recommended.

The PKGBUILD automatically updates the url of already cloned repository, so it's not needed to do it manually or clone again.

patrickh commented on 2011-02-01 06:46

As far as http://www.devheads.net/desktop/kde/core/stop-using-gitkdeorg-immediately.htm says, the git-url to be used for cloning seems to have changed.

mosra commented on 2010-10-11 22:07

Thanks for noticing, fixed.

ilpianista commented on 2010-10-11 21:36

new git url: http://gitweb.kde.org/bluedevil.git

mosra commented on 2010-10-10 10:45

Fixed subsequent building.

ilpianista commented on 2010-09-10 21:53

* I'll continue to maintain only the stable release, free to adopt this package. Orphaned!

Anonymous comment on 2010-08-15 15:33

Fail to compile : http://aur.pastebin.com/GCDASMGv

ava1ar commented on 2010-07-30 16:51

please change libbluedevil to libbluedevil-git in depends - libbluedevil is not available in the repos/aur. Thanks!

ava1ar commented on 2010-07-30 16:50

please change libbluedevil to libbluedevil-git in depends - libbluedevil is not available in the repos/aur. Thanks!

Anonymous comment on 2010-07-28 10:32

thanks :D

ilpianista commented on 2010-07-28 10:30

technically maybe. The developers will release soon a tarball and I'll package them. We will have both libbluedevil and libbluedevil-git in AUR, and in this way you can choice which one you want to install

Anonymous comment on 2010-07-28 10:20

Bash scusa se scrivo in italiano...
ma la dipendenza non dovrebbe essere libbludevil-git?
così non riesce a risolverla.