Package Details: blueman-git 2.1.alpha3.r5.g088da0c7-1

Git Clone URL: https://aur.archlinux.org/blueman-git.git (read-only)
Package Base: blueman-git
Description: A GTK+ Bluetooth Manager (BlueZ 5) - git
Upstream URL: https://github.com/blueman-project/blueman
Keywords: bluetooth network
Licenses: GPL
Conflicts: blueman, blueman-bzr
Provides: blueman
Submitter: flexiondotorg
Maintainer: silvio
Last Packager: silvio
Votes: 106
Popularity: 0.008572
First Submitted: 2014-09-09 13:53
Last Updated: 2019-04-06 14:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

dot commented on 2014-11-03 07:00

I think it requires python2-cairo. After installing this package I've seen this backtrace gone.

erkexzcx commented on 2014-10-27 12:53

this is what I have got when started:

[erikas@HELPME ~]$ blueman-manager
Loading configuration plugins
Using GConf config backend
Traceback (most recent call last):
File "/usr/bin/blueman-manager", line 22, in <module>
from blueman.gui.manager.ManagerDeviceList import ManagerDeviceList
File "/usr/lib/python2.7/site-packages/blueman/gui/manager/ManagerDeviceList.py", line 25, in <module>
from blueman.gui.manager.ManagerDeviceMenu import ManagerDeviceMenu
File "/usr/lib/python2.7/site-packages/blueman/gui/manager/ManagerDeviceMenu.py", line 9, in <module>
from blueman.gui.MessageArea import MessageArea
File "/usr/lib/python2.7/site-packages/blueman/gui/MessageArea.py", line 23, in <module>
from blueman.gui.GtkAnimation import WidgetFade
File "/usr/lib/python2.7/site-packages/blueman/gui/GtkAnimation.py", line 21, in <module>
import cairo
ImportError: No module named cairo

solved when installed "python" package.

WhyNotHugo commented on 2014-09-15 14:02

I'm requesting that this be merged into blueman-git, since development has officialy moved to github.

flexiondotorg commented on 2014-09-09 13:56

Updateed to reflect the version bump to 1.9.9. Builds in a chroot which already has `obex-data-server` installed and builds using several AUR helpers.

schmidtbag commented on 2014-09-02 23:42

I'm unable to install this - has a problem locating aclocal. I have autogen 5.18.2 installed from extra. I have /usr/share/aclocal/ too if that matters.

allen875 commented on 2014-08-31 01:37

missing dependency from AUR is obex-data-server

stevenhoneyman commented on 2014-08-27 22:43

The version is now 1.9.9 (alpha), rather than 1.2.3

flexiondotorg commented on 2014-07-30 16:51

I've made the required changes to support Cython.

Anonymous comment on 2014-07-30 01:50

The PKGBUILD needs 'CYTHONEXEC=/usr/bin/cython2' prefixed to the configure command to actually find cython2.

stevenhoneyman commented on 2014-07-18 15:33

The makedeps have changed:

https://github.com/blueman-project/blueman/commit/49bfc30e79d7e9e048a5419c4fc18316a96d0fc5

It's using cython instead of pyrex now