Package Details: blueman-git 2.1.alpha3.r5.g088da0c7-1

Git Clone URL: https://aur.archlinux.org/blueman-git.git (read-only)
Package Base: blueman-git
Description: A GTK+ Bluetooth Manager (BlueZ 5) - git
Upstream URL: https://github.com/blueman-project/blueman
Keywords: bluetooth network
Licenses: GPL
Conflicts: blueman, blueman-bzr
Provides: blueman
Submitter: flexiondotorg
Maintainer: silvio
Last Packager: silvio
Votes: 106
Popularity: 0.008500
First Submitted: 2014-09-09 13:53
Last Updated: 2019-04-06 14:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

mpan commented on 2014-02-04 23:53

The URL provided as upstream points to a link farm.

someoneelse123 commented on 2013-10-19 17:53

tachy: Ok, briefly tested & updated.

tachy commented on 2013-10-18 10:59

It seems that libbtctl is no longer required. That package has been orphaned and no longer builds.

Could you please remove the dependency?

alucryd commented on 2013-08-28 09:36

Github repo has been discontinued. Merging into blueman-bzr.

someoneelse123 commented on 2013-04-27 21:56

Ok, fixed.

dkasak commented on 2013-04-27 13:23

This is because of the use of $startdir, which has been deprecated. Instead of $startdir/pkg, use $pkgdir.

dkasak commented on 2013-04-27 13:20

Build fails with:

/home/dkasak/build/packages/blueman-bzr/PKGBUILD: line 61: cd: /home/dkasak/build/packages/blueman-bzr/pkg/blueman-bzr/usr/bin: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...

someoneelse123 commented on 2012-10-19 08:12

Done.

dkasak commented on 2012-10-18 10:04

Please change the python-notify dependency to python2-notify and python-pybluez to python2-pybluez (the new names).

Patch: http://sprunge.us/BbfC

dkasak commented on 2012-10-18 09:03

Please change the python-notify dependency to python2-notify and python-pybluez to python2-pybluez (the new names).

Patch: http://sprunge.us/BbfC