Package Details: blueproximity 1.2.5-9

Git Clone URL: https://aur.archlinux.org/blueproximity.git (read-only)
Package Base: blueproximity
Description: A proximity detector for your mobile phone via bluetooth.
Upstream URL: http://sourceforge.net/projects/blueproximity/
Licenses: GPL
Submitter: None
Maintainer: init
Last Packager: init
Votes: 75
Popularity: 0.443591
First Submitted: 2008-01-09 18:31
Last Updated: 2019-09-17 07:58

Latest Comments

1 2 3 Next › Last »

init commented on 2019-09-07 23:37

Added gnome-screensaver and xscreensaver as opt dependencies

yochananmarqos commented on 2019-03-19 22:42

Both gnome-screensaver and xscreensaver should be added to optional dependencies. Without one of them installed, it can't lock / unlock the screen out of the box.

White commented on 2019-03-14 14:46

I've currently trying to install this package. I'm installing it using pikaur I need do skip PGP verification because of unkown key. After that it starts compiling and dann simply stops the process after this lines: PASS: unit/test-gobex-apparam CC unit/test-lib.o CCLD unit/test-lib PASS: unit/test-lib CC unit/test-gatt.o CCLD unit/test-gatt

Does anyone have a glue whats going wrong here?

erikw commented on 2017-03-21 15:54

@laloch: Thank you. I've updated the package.

laloch commented on 2017-03-21 15:19

Blueproximity depends on hcitool (/usr/bin/hcitool) which was deprecated in Bluez 5.44 and as such is no longer packaged into bluez-utils. It is now provided by bluez-utils-compat from AUR.

erikw commented on 2017-02-11 23:34

@osval: Hmm I don't see this problem when I build on my up2date Arch machine. Strange. Do you still have the problem?

osval commented on 2017-02-09 23:05

I was having the following problem:

blueproximity git:master ❯ makepkg ⏎
==> Making package: blueproximity 1.2.5-7 (Thu Feb 9 16:43:23 CST 2017)
==> Checking runtime dependencies...
==> Missing dependencies:
-> python2-configobj>=4.7.0-1
-> python2-pybluez>=0.14-2
==> Checking buildtime dependencies...
==> ERROR: Could not resolve all dependencies.

==> ERROR: An unknown error has occurred. Exiting...
...

I checked every dependency with pacman -Ss <package_name> separately and they totally met, so removing version for python2-configobj and python2-pybluez leaving them like the following line it worked:

depends=('bluez-utils' 'pygtk' 'python2-configobj' 'python2-pybluez' 'python2' 'librsvg')


thanks for this erikw

erikw commented on 2015-05-13 16:08

@ZeroBit: Fixed, thanks :)

ZeroBit commented on 2015-05-09 20:25

Download link doesn't work
Please, change it http://colocrossing.dl.sourceforge.net/project/blueproximity/blueproximity/1.2.5%20-%20unstable/blueproximity-1.2.5.tar.gz

erikw commented on 2015-01-10 14:48

@ancarius: Thanks, I've now refactored the PKGBUILD to use the newer package() function.