Package Details: blueshift 1.90.5-1

Git Clone URL: https://aur.archlinux.org/blueshift.git (read-only)
Package Base: blueshift
Description: An extensible and highly configurable alternative to redshift
Upstream URL: https://github.com/maandree/blueshift
Licenses: GPL3, AGPL3, custom:GFDL1.3
Submitter: maandree
Maintainer: maandree
Last Packager: maandree
Votes: 17
Popularity: 1.182365
First Submitted: 2014-02-18 23:50
Last Updated: 2016-08-03 20:58

Latest Comments

maandree commented on 2016-06-30 20:14

If you want to write your one configuration from scratch, you have read the source code and learn how it works. Everything is (or at least should be) documented in the manual, but you probably stand a better chance of learning from reading the source code. The manual can be used to look up things once you have learned Blueshift.

The example examples/comprehensive is a good start for new users. It should satisify most needs. Just read the comments and make the necessary adjustments.
There is a lot of other examples too to more obscure needs, and could be incoperated into examples/comprehensive.

-----

If none of the examples that not satisfy your needs feels free to open a request ticken on <https://github.com/maandree/blueshift/issues>.

Maxiride commented on 2016-06-30 19:53

@maandree sorry for the late reply. I tried now to install it and everything went fine. All the options works as expected if used in the terminal.

The usage and the config setup is not that straightforward indeed, you have been honest in the readme! Ahah =)

ehsisthatsweird commented on 2016-06-24 18:31

@maandree, I removed the package, reinstalled it and it works fine. No more errors.

maandree commented on 2016-06-24 16:01

@ehsisthatsweird, @Maxiride, could you send me the complete output from yaourt. Feel free to do so by e-mail.

ehsisthatsweird commented on 2016-06-24 15:37

I'm still getting the same error as Maxiride.

maandree commented on 2016-06-24 13:02

@Maxiride, it should be fixed now.

Maxiride commented on 2016-06-24 12:16

I'm getting an error while building argparser using a simple "yaourt -S blueshift" and without modifying the PCKBUILD or the .install

Should I create an issue on your github?

----------------------------------------------------------------------
==> Avvio di build() in corso...
cp "src/argparser.py" "bin/argparser.py"
sed -i 's:^#!/usr/bin/env python3$:#!/usr/bin/env python3:' "bin/argparser.py"
cp "src/argparser.bash" "bin/argparser.bash"
sed -i 's:^#!/bin/bash$:#!/usr/bin/env bash:' "bin/argparser.bash"
javac -O -encoding UTF-8 -cp src -s src -d bin src/argparser/ArgParser.java
make: javac: Command not found
make: *** [Makefile:62: bin/ArgParser.jar] Error 127
==> ERRORE: Si è verificato un errore in build().
L'operazione sta per essere interrotta...
==> ERRORE: Makepkg non è riuscito a compilare argparser.
==> Riavviare la compilazione di argparser [s/N]
==> --------------------------------------------
==>
-----------------------------------------------------------------------

maandree commented on 2016-04-08 20:45

@fackamato. Right, that is an old dependency, thank you!

fackamato commented on 2016-04-08 20:36

Dependency `cython' of `blueshift' does not exist.