Package Details: bluestone 0.14.1-1

Git Clone URL: https://aur.archlinux.org/bluestone.git (read-only, click to copy)
Package Base: bluestone
Description: A WYSIWYG Markdown editor, improve reading and editing experience.
Upstream URL: https://github.com/1943time/bluestone
Keywords: docs-generator electron mardown-editor markdown notes-app wysiwyg
Licenses: AGPL-3.0-only
Conflicts: bluestone
Submitter: zxp19821005
Maintainer: zxp19821005
Last Packager: zxp19821005
Votes: 0
Popularity: 0.000000
First Submitted: 2023-08-17 07:16 (UTC)
Last Updated: 2024-02-26 03:26 (UTC)

Latest Comments

zxp19821005 commented on 2023-10-07 02:27 (UTC)

@AlbertoAru Maybe you can see this: https://github.com/1943time/bluestone/issues/1 In the version 0.10.0 , the upstream has solved the problem.

AlbertoAru commented on 2023-10-03 11:09 (UTC) (edited on 2023-10-03 11:17 (UTC) by AlbertoAru)

I'm trying to install it, but I get this error. I avoided it by renaming them to keep the originals just in case.

error: failed to commit transaction (conflicting files)
pnpm: /usr/bin/pnpm exists in filesystem
pnpm: /usr/bin/pnpx exists in filesystem
Errors occurred, no packages were upgraded.

When installing the package, I get this error:

src/renderer/src/components/Nav.tsx:8:21 - error TS2307: Cannot find module '../share/Share' or its corresponding type declarations.

8 import {Share} from '../share/Share'
                      ~~~~~~~~~~~~~~~~

src/renderer/src/components/Nav.tsx:9:20 - error TS2307: Cannot find module '../share/User' or its corresponding type declarations.

9 import {User} from '../share/User'
                     ~~~~~~~~~~~~~~~