Package Details: boomaga-qt5 1.3.0-1

Git Clone URL: https://aur.archlinux.org/boomaga-qt5.git (read-only)
Package Base: boomaga-qt5
Description: is a virtual printer for viewing a document before printing it out using the physical printer - QT5 version
Upstream URL: http://www.boomaga.org/
Keywords: booklet brochure pdf printer qt5
Licenses: LGPL
Conflicts: boomaga
Submitter: alium
Maintainer: alium
Last Packager: alium
Votes: 9
Popularity: 0.171783
First Submitted: 2015-11-11 08:41
Last Updated: 2018-04-28 05:24

Latest Comments

torbido commented on 2018-04-29 15:11

I get an error when trying to print to Boomaga. The error is : "Unknown format or input file"

alium commented on 2018-02-28 09:41

@F1iX: Maybe bug, can you please test older version?

F1iX commented on 2018-02-27 22:41

Unfortunately I get "[Boomaga] Unknown format of input file" when printing via CUPS. I already tried reinstalling and manually running the installPrinter.sh script. Opening PDFs manually in the GUI still works like a charm...

alium commented on 2017-11-21 19:04

@pavbaranov: fixed!
sorry, i forgot make 'mksrcinfo' and uploaded garbage from previous version of PKGBUILD.

pavbaranov commented on 2017-11-21 16:25

There is an error in PKGBUILD for ver.1.0.0
In "build" we have:
cd $_name-$pkgver
cmake ..
but CMakeLists.txt is in $_name-$pkgver not in src.
Please change.
It should be:
"cd $_name-$pkgver
cmake (something)"
The other error is in package section - install -D -m755 $srcdir/$_name-$pkgver-2/scripts/installPrinter.sh ${pkgdir}/usr/bin/ do not exist.

It seems, that this one: https://pastebin.com/RXcMAHti is a valid PKGBUILD.

epidings commented on 2016-09-12 16:03

Seems to depend on package qt5-tools

alium commented on 2016-02-12 13:46

@artemklevtsov: fixed, thank you!

artemklevtsov commented on 2016-02-10 10:57

'source' field should be an array. Fix please.