Package Details: borg-git 1.2.0a4.r32.g20756bd3-1

Git Clone URL: https://aur.archlinux.org/borg-git.git (read-only, click to copy)
Package Base: borg-git
Description: Deduplicating backup program with compression and authenticated encryption
Upstream URL: https://borgbackup.github.io/
Keywords: backup
Licenses: BSD
Conflicts: borg, borgbackup
Provides: borg, borgbackup
Submitter: Ape
Maintainer: Ape
Last Packager: Ape
Votes: 12
Popularity: 0.000054
First Submitted: 2016-03-26 22:28
Last Updated: 2019-03-18 15:52

Required by (13)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

Ape commented on 2016-03-17 00:41

Here is a new PKGBUILD that fixes this issue. I also updated other things based on the community/borg package.

https://github.com/Ape/borgbackup

Ape commented on 2016-03-17 00:29

I have the same issue as DoTheEvolution.

DoTheEvolution commented on 2016-01-24 19:31

install: cannot stat ‘docs/_build/man/borg-deduplicatingarchiver.1’: No such file or directory
http://i.imgur.com/WU6Prj4.jpg

alphazo commented on 2015-08-17 16:55

Latest git version adds support for lz4 compression algorithm. Therefore lz4 library is required to compile.