Package Details: brackets-git 1.5-1

Git Clone URL: https://aur.archlinux.org/brackets-git.git (read-only)
Package Base: brackets-git
Description: Adobe Brackets - An open source code editor for the web, written in JavaScript, HTML and CSS.
Upstream URL: http://brackets.io
Licenses: MIT
Conflicts: brackets, brackets-bin
Provides: adobe-brackets, brackets
Submitter: cgenogo
Maintainer: Gryffyn
Last Packager: Gryffyn
Votes: 40
Popularity: 0.145435
First Submitted: 2013-06-26 12:47
Last Updated: 2015-10-30 13:45

Latest Comments

pnylon commented on 2016-01-24 22:25

Brackets 1.6 was released, although it looks like the ctrl+z bug hasn't been fixed yet. https://github.com/adobe/brackets/issues/11826

pnylon commented on 2015-12-08 21:39

Sheesh, never mind my previous comment. Guess I was skimming through it too fast and didn't realize the link wasn't about brackets. Sorry about that. Brackets is still freezing a lot for me, but it's looking like it could be something in the node_modules directory.

pnylon commented on 2015-11-03 17:54

1.5.1 seems to be freezing on me. If I let it sit for a while it starts working but there seems to be a bug. 1.5.2 was released which seems to have fixed the problem. Sorry if this isn't the right place to post this. It's my first time here.

Release 1.5.1 is freezing Brackets:
https://github.com/ivogabe/Brackets-Icons/issues/89

RemoteAdmin commented on 2015-11-03 10:01

Fails with:
CXX(target) out/Release/obj.target/libcef_dll_wrapper/libcef_dll/transfer_util.o
make: g++: Command not found
libcef_dll_wrapper.target.mk:212: recipe for target 'out/Release/obj.target/libcef_dll_wrapper/libcef_dll/transfer_util.o' failed
make: *** [out/Release/obj.target/libcef_dll_wrapper/libcef_dll/transfer_util.o] Error 127

fabienwang commented on 2015-04-13 16:36

To compile, you also need aur/libudev0 package

cgenogo commented on 2015-04-12 19:22

@MindLikeWater merci

MindLikeWater commented on 2015-04-12 12:10

"gyp-svn" has to be changed to "gyp-git"

dracorpg commented on 2014-12-27 08:34

An error 1 happened in build()

4javier commented on 2014-12-20 14:46

In this way this pkgbuild become exactly as mine: https://aur.archlinux.org/packages/brackets/

cgenogo commented on 2014-12-20 12:51

This packages is switched to tagged releases. Because of changes at the current bleeding egde version, the package will not build properly. To still provide a functional package I introduce version variables. This variables can be comment out and the packages builds with the last state of the repository.

All comments