Package Details: brasero2 2.32.1-5

Git Clone URL: https://aur.archlinux.org/brasero2.git (read-only)
Package Base: brasero2
Description: A disc burning application for Gnome
Upstream URL: http://www.gnome.org/projects/brasero
Licenses: GPL
Conflicts: brasero
Provides: brasero
Replaces: nautilus-cd-burner
Submitter: Foucault
Maintainer: bidulock
Last Packager: bidulock
Votes: 2
Popularity: 0.000061
First Submitted: 2011-05-04 09:40
Last Updated: 2016-05-30 01:32

Dependencies (24)

Required by (10)

Sources (1)

Latest Comments

adaptee commented on 2012-11-27 19:24

it fails to build:

/usr/bin/ld: eggsmclient-xsmp.o: undefined reference to symbol 'IceConnectionNumber'
/usr/bin/ld: note: 'IceConnectionNumber' is defined in DSO /usr/lib/libICE.so.6 so try adding it to the linker command line
/usr/lib/libICE.so.6: could not read symbols: Invalid operation
collect2: error: ld returned 1 exit status

jskier commented on 2012-01-15 21:16

I have an old version of this package that still works, and the lite package in AUR also compiles fine. I guess I'm not that worried about it; at least it's noted if anyone else has the problem.

jskier commented on 2012-01-15 19:10

I started fresh, but it still won't go. It's appears to be caused by the Makefile for libbrasero-utils.

Foucault commented on 2012-01-15 18:11

I do not have any .la files in /usr/lib either. However it seems to build fine on my system with the standard libraries (all dependencies are provided by the repos). It shouldn't even look for these files in /usr/lib. And, no, libsoup-gnome provides the libsoup-gnome.2.4 libraries, so it is not a version issue. Try cleaning up the src and pkg directory within the folder you are building brasero.

jskier commented on 2012-01-15 16:59

Already have libsoup-gnome, I think it needs an older version? I do not see an .la files in the /usr/lib/ directory, just .so files.

Foucault commented on 2012-01-15 16:26

It seems like I forgot the "libsoup-gnome" dependency. Try it again now and report back any problems.

jskier commented on 2012-01-15 16:02

Fails to build:
/bin/grep: /usr/lib/libsoup-gnome-2.4.la: No such file or directory
/bin/sed: can't read /usr/lib/libsoup-gnome-2.4.la: No such file or directory

engelus commented on 2011-10-26 12:39

to build into mate i changed the dependencies to mate-pl-parser and mate-file-manager and works fine.

tea commented on 2011-08-23 23:40

Not sure if there's a way to specify a "different" nautilus in configure. I'm running MATE (the GNOME 2 fork) and Nautilus is named caja in MATE. I've built this with --disable-nautilus for now and it seems to be fine, but I'm missing that integration without those extensions.