Package Details: breeze-blurred-git 1:33.f73965e-1

Git Clone URL: https://aur.archlinux.org/breeze-blurred-git.git (read-only, click to copy)
Package Base: breeze-blurred-git
Description: A fork of KDE Breeze window decoration written in Qt C++
Upstream URL: https://github.com/alex47/BreezeBlurred
Licenses: GPL2
Submitter: zwindl
Maintainer: zwindl
Last Packager: zwindl
Votes: 7
Popularity: 1.01
First Submitted: 2018-06-16 04:28
Last Updated: 2020-10-08 04:42

Latest Comments

zwindl commented on 2020-10-08 04:42

@hacker1024 Done! Thank you very much!

hacker1024 commented on 2020-10-08 00:21

@zwindl

It's been a few months and this fix still isn't merged - perhaps a patch can be included in this package?

The patch can be generated from my PR to upstream by appending .patch to the URL: https://github.com/alex47/BreezeBlurred/pull/23.patch

zwindl commented on 2020-05-30 09:05

@hacker1024 Thanks for the work around!

hacker1024 commented on 2020-05-26 02:32

breezebutton.cpp:339:34: error: aggregate ‘QPainterPath path’ has incomplete type and cannot be defined

The package fails to build.

EDIT: This appears to be an upstream issue. Copy this commit for now to fix it: https://github.com/RPCS3/rpcs3/pull/7832/commits/72f77fe3d84d924149a8b0db6b52fcc2dc8a5b10

zwindl commented on 2018-06-18 15:13

@Thaodan Thanks fixed.

Thaodan commented on 2018-06-18 12:28

License is GPL2.