Package Details: breeze-icons-git 5.240.0.r2054.bf0bb880-1

Git Clone URL: https://aur.archlinux.org/breeze-icons-git.git (read-only, click to copy)
Package Base: breeze-icons-git
Description: Breeze icon themes for KDE Plasma. (GIT version)
Upstream URL: https://quickgit.kde.org/?p=breeze-icons.git
Keywords: breeze icons kf6 plasma
Licenses: LGPL
Groups: kf6
Conflicts: breeze-icons
Provides: breeze-icons
Submitter: FadeMind
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 8
Popularity: 0.000000
First Submitted: 2015-10-29 14:06 (UTC)
Last Updated: 2023-10-28 19:12 (UTC)

Dependencies (7)

Required by (73)

Sources (1)

Latest Comments

1 2 Next › Last »

sl1pkn07 commented on 2024-05-12 23:47 (UTC)

log please

DawfukFR commented on 2024-05-12 21:07 (UTC)

I get No data signature found as error while trying to compile it

sl1pkn07 commented on 2023-10-28 18:15 (UTC) (edited on 2023-10-28 18:21 (UTC) by sl1pkn07)

have correct name because this is a git package of breeze-icons in [extra], and should have the same name as the source tarball counterpart

but now upstream is qt6/kf6, so i just update to grab this due the nature of VCS package

greetings

carlosnewmusic commented on 2021-06-02 14:37 (UTC)

thanks @IslandC0der

IslandC0der commented on 2021-05-29 17:27 (UTC)

@carlosnewmusic try changing the makedep extra-cmake-modules to extra-cmake-modules-git

carlosnewmusic commented on 2021-05-10 22:02 (UTC)

@sl1pkn07 I don't know but it appears to me -- Detecting CXX compile features - done CMake Warning at CMakeLists.txt:13 (find_package): Could not find a configuration file for package "ECM" that is compatible with requested version "5.82.0".

The following configuration files were considered but not accepted:

/usr/share/ECM/cmake/ECMConfig.cmake, version: 5.81.0

-- * ECM (required version >= 5.82.0), Extra CMake Modules., https://commits.kde.org/extra-cmake-modules

CMake Error at /usr/share/cmake-3.20/Modules/FeatureSummary.cmake:464 (message): feature_summary() Error: REQUIRED package(s) are missing, aborting CMake run. Call Stack (most recent call first): CMakeLists.txt:15 (feature_summary)

-- Configuring incomplete, errors occurred! See also "/var/tmp/pamac-build-user/breeze-icons-git/src/build/CMakeFiles/CMakeOutput.log". ==> ERROR: Se produjo un fallo en build(). Cancelando...

sl1pkn07 commented on 2021-04-26 14:01 (UTC)

what is the error?. i can see a custom CXX/CFLAGS