Package Details: brisk-menu 0.5.0-1

Git Clone URL: https://aur.archlinux.org/brisk-menu.git (read-only)
Package Base: brisk-menu
Description: Modern, efficient menu for the MATE Desktop Environment.
Upstream URL: https://github.com/solus-project/brisk-menu
Keywords: desktop mate menu
Licenses: GPL2
Groups: mate
Submitter: lots0logs
Maintainer: lots0logs
Last Packager: lots0logs
Votes: 15
Popularity: 0.206130
First Submitted: 2016-12-31 04:22
Last Updated: 2017-11-17 00:33

Latest Comments

monsieurzik commented on 2018-04-28 07:47

The same here. I use the git version maintained by Fred Bezies. Updated and working like a charm. https://aur.archlinux.org/packages/brisk-menu-git/

PTBM133A4X commented on 2018-04-27 21:34

Trying to build this but getting this error:

src/session/libsession-glue.c:12:10: fatal error: src/session/libsession-glue.h: No such file or directory #include "src/session/libsession-glue.h" ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ compilation terminated. [28/43] Compiling C object 'src/frontend/src@frontend@@brisk-frontend@sta/menu-search.c.o'. ninja: build stopped: subcommand failed. ==> ERROR: A failure occurred in build(). Aborting... ==> ERROR: Makepkg was unable to build brisk-menu. ==> Restart building brisk-menu ? [y/N]

I can't find any file anywhere called libsession-glue. Any ideas?

manyak commented on 2018-01-08 03:37

Please remove "gnome-common" package from dependencies. Package does not need that for build.

ahrs commented on 2017-11-17 00:13

libnotify is needed as a makedependency.

FredBezies commented on 2017-11-03 07:36

0.5.0 requires meson and ninja to be build.

ferda commented on 2017-01-02 22:11

is gnome-common really needed as a makedep?
the package quite happily builds without it.