Package Details: brltty-minimal 6.0-2

Git Clone URL: https://aur.archlinux.org/brltty-minimal.git (read-only)
Package Base: brltty-minimal
Description: Braille display driver for Linux/Unix (minimal version)
Upstream URL: http://brltty.app
Licenses: GPL, LGPL
Conflicts: brltty
Provides: brltty
Submitter: cmb
Maintainer: alex19EP
Last Packager: alex19EP
Votes: 2
Popularity: 0.000000
First Submitted: 2009-12-04 10:11
Last Updated: 2019-10-06 21:08

Dependencies (3)

Required by (8)

Sources (2)

Latest Comments

lilmike commented on 2019-02-13 13:18

Never mind on the sha512sums, somehow my aur helper was passing skipinteg or something.

lilmike commented on 2019-02-13 13:14

A couple notes:

  1. When doing configure, I get this: configure: WARNING: unrecognized options: --disable-fm-support, --disable-midi-support. Just as an FYI.

  2. The package doesn't seem to be doing any source file verifications at all. Is there a very, very good reason for this? I'd recommend that if at all possible sha512sums and/or md5sums be added to the package.

-Michael.

krprescott commented on 2015-05-03 05:32

Updated to latest version in keeping up with arch system.

krprescott commented on 2014-12-30 16:10

The archlinux version is only at 5.1 and This is intended for the TalkingArch installation. The reason it is not at 5.1 yet is there are some compile problems with the minimal version which I am going to fix and then update this package to the newer version. This is not the full brltty package.

leonardder commented on 2014-12-30 13:12

Is there any reason that this package isn't up to date? On 2014-12-08 version 5.2 was already available.

krprescott commented on 2014-02-09 04:55

Package has been updated to version 5.0