Package Details: brogue 1.7.5-1

Git Clone URL: https://aur.archlinux.org/brogue.git (read-only)
Package Base: brogue
Description: A 26-level dungeon crawl to the Amulet of Yendor.
Upstream URL: http://sites.google.com/site/broguegame/
Licenses: AGPL3
Submitter: None
Maintainer: keenerd
Last Packager: keenerd
Votes: 54
Popularity: 0.138068
First Submitted: 2010-10-14 09:15
Last Updated: 2018-11-19 00:52

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

Anonymous comment on 2011-11-02 12:14

I updated your package to work with libtcod-beta 1.5.1 because it was broken for me. There is a breaking API change that is in-progress: the source files of libtcod have been updated but the headers have not, so there's a little hackery needed in tcod-platform.c. When libtcod gets to stable 1.5.1 the hackery will probably need to be removed.

Also, I don't think you need to depend on libpng12 (which is a concern of libtcod).

You can get the new tarball at http://www.alexogier.com/files/brogue.tar.gz

Anonymous comment on 2011-10-29 15:42

updated.

Anonymous comment on 2011-10-10 22:32

updated.

Anonymous comment on 2011-06-18 08:18

You can install with either one of the packages.

I suggest you use the beta package though because that is the version brogue ships with.

Anonymous comment on 2011-06-18 00:06

Should this depend on one of the libtcod packages in the AUR, like the svn or beta packages?

Anonymous comment on 2011-05-03 19:15

Updated to 1.4. I am sorry for the delay, but I had serious problems with my computer.

I updated the beta version of libtcod as well, since it is the one brogue developer uses (also, the only alternative is the svn package)