Package Details: broot-git 1.7.5.1186.g5bf8703-1

Git Clone URL: https://aur.archlinux.org/broot-git.git (read-only, click to copy)
Package Base: broot-git
Description: Fuzzy Search + tree + cd
Upstream URL: https://github.com/Canop/broot
Licenses: MIT
Conflicts: broot, broot-bin
Submitter: wfxr
Maintainer: wfxr (lilac)
Last Packager: lilac
Votes: 1
Popularity: 0.000007
First Submitted: 2021-03-17 10:40 (UTC)
Last Updated: 2021-12-16 20:29 (UTC)

Latest Comments

wfxr commented on 2021-07-05 09:17 (UTC) (edited on 2021-07-05 09:17 (UTC) by wfxr)

@czardien This package depends on rust to build. Have you skip installing it?

czardien commented on 2021-07-05 09:06 (UTC) (edited on 2021-07-05 09:06 (UTC) by czardien)

makepkg -si raise:

==> Making package: broot-git 1.2.9.995.g914e6d9-1 (Mon 05 Jul 2021 10:03:51 BST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Cloning broot git repo...
Cloning into bare repository '/home/adrien/.aur/broot-git/broot'...
remote: Enumerating objects: 10517, done.
remote: Counting objects: 100% (1372/1372), done.
remote: Compressing objects: 100% (606/606), done.
remote: Total 10517 (delta 899), reused 1161 (delta 764), pack-reused 9145
Receiving objects: 100% (10517/10517), 10.84 MiB | 7.26 MiB/s, done.
Resolving deltas: 100% (7871/7871), done.
==> Validating source files with sha256sums...
    broot ... Skipped
==> Extracting sources...
  -> Creating working copy of broot git repo...
Cloning into 'broot'...
done.
==> Starting pkgver()...
==> Updated version: broot-git 1.6.2.1125.g404f65e-1
==> Starting build()...
error: no override and no default toolchain set
==> ERROR: A failure occurred in build().
    Aborting..