Package Details: brother-dcp7030 2.0.2-4

Git Clone URL: https://aur.archlinux.org/brother-dcp7030.git (read-only, click to copy)
Package Base: brother-dcp7030
Description: Brother cupd and lpd driver for DCP-7030
Upstream URL: http://support.brother.com/g/b/downloadlist.aspx?c=de&lang=de&prod=dcp7030_all&os=128&flang=English
Keywords: brother dcp driver hardware printer
Licenses: custom
Submitter: None
Maintainer: aaronfischer
Last Packager: aaronfischer
Votes: 15
Popularity: 0.000000
First Submitted: 2009-06-19 01:21
Last Updated: 2019-04-23 19:00

Latest Comments

« First ‹ Previous 1 2

aaronfischer commented on 2012-12-23 23:26

You have to enable the [multilib] repository in your /etc/pacman.conf.

bavramor commented on 2012-12-14 09:21

pacman -Sf lib32-glibc
Fehler: Ziel nicht gefunden: lib32-glibc
(Error:Target wasn't found )

Anonymous comment on 2012-12-14 09:15

This may help:
pacman -Sf lib32-glibc

bavramor commented on 2012-12-14 09:03

Error: Can't find the package:

lib32-glibc

This Error is what i get. Please Help.


Thnx

aaronfischer commented on 2012-10-21 11:42

Brought this package back to life...

Anonymous comment on 2011-11-13 10:50

You have to blacklist usblp to get this printer work:
https://wiki.archlinux.org/index.php/Cups#USB_printers

Anonymous comment on 2011-08-12 08:55

Some problems soved by:
#pre-requeriments
lppasswd -g sys -a root
ln -s /etc/init.d/cupsys /etc/init.d/lpd
ln -s rc.d init.d //to execute some scripts...
ln -s /etc/rc.d/cups /etc/rc.d/lpd
mkdir /var/spool/lpd

and depends=('lib32-glibc' 'psutils' 'lib32-libstdc++5' 'tcsh')

and executing manually control scripts located in .deb packages.

Anonymous comment on 2010-12-06 16:47

I am a robot. This is not an official message. AUR guidelines suggest to not include binaries. Examples:
brother-dcp7030/DCP7030.ppd.gz
Feel free to disregard this as you would any other comment. This robot will not post here again.