Package Details: brother-dcp9010cn 1.1.2-2

Git Clone URL: https://aur.archlinux.org/brother-dcp9010cn.git (read-only)
Package Base: brother-dcp9010cn
Description: Brother cups and lpd driver for DCP-9010CN
Upstream URL: http://solutions.brother.com/linux/en_us/index.html
Licenses: (custom)mm
Submitter: fredericva
Maintainer: fredericva
Last Packager: fredericva
Votes: 2
Popularity: 0.000000
First Submitted: 2011-01-07 21:33
Last Updated: 2015-07-15 22:29

Latest Comments

finswimmer commented on 2012-07-15 14:27

Does the new version works for anyone? 1.1.1 work's fine, but with 1.1.2 the printer stops working. The status is always "sending data to printer", but nothing happens.

Any ideas?

fredericva commented on 2012-06-19 22:29

@Tenzer: thanks, updating :)

Anonymous comment on 2012-06-13 09:08

I have made an updated PKGBUILD file for the 1.1.2-1 version of the driver, it is available here: http://files.tenzer.dk/arch/brother-dcp9010cn-PKGBUILD-1.1.2-1