Package Details: brother-hl2240d 2.0.4_2-1

Git Clone URL: https://aur.archlinux.org/brother-hl2240d.git (read-only, click to copy)
Package Base: brother-hl2240d
Description: LPR and CUPS driver for the Brother HL-2240D printer
Upstream URL: https://support.brother.com/g/s/id/linux/en/
Licenses: GPL, custom
Submitter: FredBezies
Maintainer: severach
Last Packager: severach
Votes: 4
Popularity: 0.100350
First Submitted: 2016-07-01 16:17 (UTC)
Last Updated: 2019-06-26 01:51 (UTC)

Latest Comments

MartianReunion commented on 2024-03-01 12:57 (UTC)

Very Nice! This is also for my DCP-7057

Matthew02 commented on 2019-06-25 14:51 (UTC) (edited on 2019-06-28 04:15 (UTC) by Matthew02)

Is anybody watching this? This requires ghostscript as a dependency. Other than that, it works great.

Edit: Thanks for updating it!

Scimmia commented on 2016-11-20 22:33 (UTC)

Very nice! Just get rid of the useless makedep and you should be in good shape.

FredBezies commented on 2016-11-20 18:41 (UTC)

@Scimmia : I grabbed PKGBUILD from aur archive for a friend. I will clean it up as soon as possible.

Scimmia commented on 2016-11-20 18:30 (UTC)

Why are you extracting the source files manually? makepkg already does it.

FredBezies commented on 2016-11-14 13:36 (UTC)

Ouch. I just made this package for a friend who need it. Sorry for not being more helpful here :(

hutliver commented on 2016-11-14 11:47 (UTC)

@FredBezies yes it is activated.. infact the installation succeeds, but trying to print a file shows no connected printer..

FredBezies commented on 2016-11-13 08:00 (UTC)

@hutliver : you have to activate multilib repository.

hutliver commented on 2016-11-13 07:55 (UTC)

does it cover x86_64 systems too? it's not working for me..