Package Details: brother-hl5470dw 3.0.0-1

Git Clone URL: https://aur.archlinux.org/brother-hl5470dw.git (read-only)
Package Base: brother-hl5470dw
Description: LPR and CUPS driver for the Brother HL5470DW
Upstream URL: http://solutions.brother.com/linux/en_us/
Licenses: custom:brother commercial license
Submitter: kageurufu
Maintainer: kageurufu
Last Packager: kageurufu
Votes: 1
Popularity: 0.000000
First Submitted: 2015-02-13 01:21
Last Updated: 2017-11-09 19:43

Latest Comments

kageurufu commented on 2017-11-09 20:14

Thanks, although I will say it was half luck I checked my email at the right time :)

fauxmight commented on 2017-11-09 20:09

Whew! 12 minutes from submission to inclusion. Remarkable efficiency, kageurufu!

kageurufu commented on 2017-11-09 19:43

I've included your patch, thanks!

fauxmight commented on 2017-11-09 19:31

Without the .ppd in /usr/share/cups/model/ the HL5470 never shows up in the cups web interface. The patched PKGBUILD linked here puts the .ppd in the correct directory and adds the /var/spool/lpd link normally there with cups.

https://gist.github.com/fauxmight/5f5e78e900e7ff5d3d19eabc771a13db