Package Details: brother-hll2300d 3.2.0_1-1

Git Clone URL: https://aur.archlinux.org/brother-hll2300d.git (read-only)
Package Base: brother-hll2300d
Description: Brother HL-L2300D CUPS driver
Upstream URL: http://www.brother.com
Licenses: custom:brother
Submitter: ukolka
Maintainer: ukolka
Last Packager: ukolka
Votes: 3
Popularity: 0.579357
First Submitted: 2016-04-21 14:29
Last Updated: 2016-04-21 14:34

Latest Comments

dcousens commented on 2017-08-26 03:31

Requires ghostscript as a dependency.

But note there is an open source driver at https://github.com/pdewacht/brlaser that works for this printer.