Package Details: brother-hll2395dw 4.0.0-1

Git Clone URL: https://aur.archlinux.org/brother-hll2395dw.git (read-only)
Package Base: brother-hll2395dw
Description: Brother HL-L2395DW CUPS driver
Upstream URL: http://www.brother.com
Licenses: GPL
Submitter: dewyatt
Maintainer: dewyatt
Last Packager: dewyatt
Votes: 2
Popularity: 0.019821
First Submitted: 2018-02-09 13:28
Last Updated: 2018-08-11 12:43

Pinned Comments

Ichimonji10 commented on 2018-03-04 22:50

Thanks for this package. It's a lifesaver. I've updated https://wiki.archlinux.org/index.php/CUPS/Printer-specific_problems.

Latest Comments

dewyatt commented on 2018-08-07 11:36

Thanks malbeth, updated.

malbeth commented on 2018-08-07 11:27

This is missing the following dependency for it to work:

ghostscript

Ichimonji10 commented on 2018-03-04 22:50

Thanks for this package. It's a lifesaver. I've updated https://wiki.archlinux.org/index.php/CUPS/Printer-specific_problems.

coolpyrofreak commented on 2018-02-27 02:11

Just bought this printer because it was on sale. Thanks for making this.