Package Details: brother-mfc-210c 1.0.2-1

Git Clone URL: https://aur.archlinux.org/brother-mfc-210c.git (read-only, click to copy)
Package Base: brother-mfc-210c
Description: LPR driver and CUPS wrapper for Brother MFC-210C. Covers MFC-215C as well.
Upstream URL: http://support.brother.com
Licenses: GPL, custom:brother
Conflicts: brother-cups-wrapper-common, brother-cups-wrapper-extra, brother-lpr-drivers-common, brother-lpr-drivers-extra
Submitter: None
Maintainer: pmattern
Last Packager: pmattern
Votes: 9
Popularity: 0.000000
First Submitted: 2014-02-23 18:04
Last Updated: 2015-08-04 13:21

Latest Comments

« First ‹ Previous 1 2

element74 commented on 2013-01-20 20:46

In the past I had some case where cups couldn't find the printer because of the usblp module was loadet.
Look at "lsmod | grep usblp"

Hidi commented on 2013-01-16 12:10

Is this driver still supported? Does anybody still use it?
The driver worked fine for a long time, but since a few months i can't get it working again. (CUPS can't find the printer)

zarel commented on 2012-07-10 15:00

The printer scripts need 'which' and 'sed' installed. So, if CUPS doesn't complain but nothing get printed too, try reinstalling those packages.

zarel commented on 2012-07-03 22:51

Please add "sed" and "which" to the list of the dependencies as the script in /usr/share/brother/lpd/psconvertij2 uses them and CUPS will act very strangely if they're not present.

I removed "which" and the printer suddenly stopped working, CUPS didn't complain about anything, the printer wasn't reacting in any way.

element74 commented on 2010-09-10 06:36

I moved tcsh from makedepends to depends.

element74 commented on 2010-04-18 17:08

I know about that but a listing of each arch individually seems better for me

mar77i commented on 2010-04-14 21:12

btw, arch on these pkgs are conveniencely "any" :)