Package Details: brother-mfc-9340cdw 1.1.4-1

Git Clone URL: https://aur.archlinux.org/brother-mfc-9340cdw.git (read-only)
Package Base: brother-mfc-9340cdw
Description: LPR and CUPS driver for the Brother MFC-9340CDW
Upstream URL: http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/index.html
Keywords: brother cups mfc-9340cdw printer
Licenses: unknown
Submitter: voidptr
Maintainer: twasiluk
Last Packager: twasiluk
Votes: 4
Popularity: 0.016926
First Submitted: 2015-11-16 23:02
Last Updated: 2017-08-23 16:14

Latest Comments

ahacking commented on 2017-07-08 07:30

I made a working version with updated URLs which where required to get it working.

YMMV but it may help until the maintainer updates the package:
https://github.com/ahacking/arch-brother-mfc-9340cdw

webdawg commented on 2017-05-22 16:32

The package still needs updated. "@voidptr Would you please update the package as thrtx suggests (changing _revision back to '1' in the PKGBUILD)? Otherwise it fails to build. "

Please, fix it, or orphan the package so I can take it.

aclindsa commented on 2016-04-03 13:03

@voidptr Would you please update the package as thrtx suggests (changing _revision back to '1' in the PKGBUILD)? Otherwise it fails to build.

thrtx commented on 2016-03-11 02:56

Manual download of drivers from brother calls the deb file *-1.1.2-1.deb whereas the MAKEPKG file had revision 2 (ie *-1.1.2-2.deb) . I edited Makepkg to 1 and it worked fine :)

thrtx commented on 2016-03-11 02:48

Links to brother website don't seem to work! Can you please update them?

voidptr commented on 2016-02-28 17:22

Sorry. I'm new at this. Fixed!

acfrazier commented on 2016-02-27 03:13

This package now perpetually wants to update whenever I do a system upgrade. Something must've been borked in the install file.

Fyrentennimmar commented on 2016-02-26 14:12

Getting this error (with pacaur and doing it manually):

:: brother-mfc-9340cdw package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

voidptr commented on 2016-02-25 00:12

Fixed! Thx!

deadly4u commented on 2016-02-24 20:18

The license in the PKGBUILD is not in array format. As such, it won't build.

Replacing: license='unknown'
With: license=('unknown')

fixes everything.