Package Details: brother-mfc-j450dw 3.0.0-1

Git Clone URL: https://aur.archlinux.org/brother-mfc-j450dw.git (read-only)
Package Base: brother-mfc-j450dw
Description: LPR and CUPS driver for the Brother MFC-J450DW
Upstream URL: http://solutions.brother.com/linux/en_us/
Licenses: custom:brother commercial license
Submitter: u8sand
Maintainer: u8sand
Last Packager: u8sand
Votes: 0
Popularity: 0.000000
First Submitted: 2015-01-09 23:30
Last Updated: 2015-08-02 15:00

Latest Comments

u8sand commented on 2015-01-13 00:33

@vlowrian Thank you for the heads up. Though at this moment version 3.0.1 does not exist for (particularly this printer, see http://support.brother.com/g/s/id/linux/en/download_prn.html#MFC-J450DW ), I've modified the supplied package and version and verified that it still works. When the new version comes out for this printer I'll upgrade the PKGBUILD's version.

vlowrian commented on 2015-01-12 19:23

A patched version (3.0.1) has been released for this package. Also, the original PKGBUILD by raudi has problems with the new systemd structure. You can safely derive a new package from this one: https://aur.archlinux.org/packages/brother-mfc-j4510dw/