Package Details: brother-mfc-j4610dw 3.0.1-1

Git Clone URL: https://aur.archlinux.org/brother-mfc-j4610dw.git (read-only)
Package Base: brother-mfc-j4610dw
Description: LPR and CUPS driver for the Brother MFC-J4610DW
Upstream URL: http://solutions.brother.com/linux/en_us/
Licenses: custom:brother commercial license
Submitter: kierdavis
Maintainer: jooch
Last Packager: jooch
Votes: 1
Popularity: 0.000188
First Submitted: 2013-12-28 17:54
Last Updated: 2015-07-07 11:11

Latest Comments

brittyazel commented on 2015-11-13 17:52

I can confirm that this package works on the mfc-J4510dw. Apparently they are similar enough to not have any driver conflicts.

jooch commented on 2015-05-22 13:46

Updated the package. If you get an error like this from cups:

'Unable to get list of printer drivers: Success'

Remove the gutenprint package with the Rdd option.

vlowrian commented on 2015-01-12 19:24

A patched version (3.0.1) has been released for this package. Also, the original PKGBUILD by raudi has problems with the new systemd structure. You can safely derive a new package from this one: https://aur.archlinux.org/packages/brother-mfc-j4510dw/