Package Details: brother-mfc-j6710dw 3.0.0_1-2

Git Clone URL: https://aur.archlinux.org/brother-mfc-j6710dw.git (read-only, click to copy)
Package Base: brother-mfc-j6710dw
Description: LPR and CUPS driver for the Brother MFC-J6710DW printer
Upstream URL: https://support.brother.com/g/s/id/linux/en/
Licenses: GPL, custom
Submitter: yetAnotherZero
Maintainer: severach
Last Packager: severach
Votes: 1
Popularity: 0.000000
First Submitted: 2011-10-02 04:12
Last Updated: 2020-12-11 05:16

Latest Comments

albuntu commented on 2020-11-27 19:11

Since a few days I can't add this printer in cups anymore. On the cups web interface localhost:631

step 1 of 5 I choose AppSocket/ HP JetDirect --> next

step 2 of 5 connection: socket://192.168.178.201:9100 --> next

step 3 of 5 name: Brother_MFC-J6710DW --> next

step 4 of 5 Manufacturer: Brother --> next

step 5 of 5 model: Brother MFC-J6710DW CUPS (en) --> next

--> Fehler: Verbindung unterbrochen Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde. Error: Connection interrupted The connection to the server was reset while the page was loading.

Any other model is working. :-(

Anonymous comment on 2014-03-14 19:28

Improved PKGBUILD

Anonymous comment on 2014-03-10 20:43

Adopted and fixed PKGBUILD

yetAnotherZero commented on 2013-04-20 19:36

disowning package because I no longer have this printer.

Anonymous comment on 2012-10-24 18:41

I believe there is a new version (v3.0.0) of the driver and more importantly, the source code is available:

http://www.brother.com/pub/bsc/linux/dlf/mfcj6710dw_cupswrapper_GPL_source_3.0.0-1.tar.gz

This should simplify the PKGBUILD significantly.

Also, from my understanding (this is according to the brother linux support team), if you're using cups, you don't need the lpr driver stuff.