Package Details: brutal-doom-64 2.0-3

Git Clone URL: https://aur.archlinux.org/brutal-doom-64.git (read-only)
Package Base: brutal-doom-64
Description: Brutal Doom 64 via the GzDoom engine.
Upstream URL: http://www.moddb.com/mods/brutal-doom-64
Keywords: brutal doom doom64 gzdoom
Licenses: GPL3
Submitter: ProfessorKaos64
Maintainer: ProfessorKaos64
Last Packager: ProfessorKaos64
Votes: 4
Popularity: 0.165267
First Submitted: 2016-11-04 02:04
Last Updated: 2016-12-13 01:13

Pinned Comments

ProfessorKaos64 commented on 2016-12-09 02:57

Make sure you add a valid Doom 2 WAD file to
:: /usr/share/games/brutal-doom-64/
:: e.g. DOOM.WAD, DOOM2.WAD.

SAVE GAMES:

Please backup saves! It is not a good idea to upgrade this package with a campaign in progress. Save files are not compatible between versions of most mods, including this one.

VERSION 2.0 issues:

* Hud duplication of health meter. Label for 100 is duplicated alongside your actual health.

Latest Comments

ProfessorKaos64 commented on 2016-12-16 13:10

@TiaoHero This is designed to be a quick-setup for Gzdoom. There are premade config files etc. over at ModDB for Brutal Doom 64. See:www.moddb.com/mods/brutal-doom-64. Perhaps I could make this package provide two executables, one for gzdoom, one for Zandronum. I'll take a look.

TiaoHero commented on 2016-12-16 10:25

How i can load these pk3 files using zandronum instead of gzdoom ?

ProfessorKaos64 commented on 2016-12-09 02:57

Make sure you add a valid Doom 2 WAD file to
:: /usr/share/games/brutal-doom-64/
:: e.g. DOOM.WAD, DOOM2.WAD.

SAVE GAMES:

Please backup saves! It is not a good idea to upgrade this package with a campaign in progress. Save files are not compatible between versions of most mods, including this one.

VERSION 2.0 issues:

* Hud duplication of health meter. Label for 100 is duplicated alongside your actual health.

ProfessorKaos64 commented on 2016-11-20 19:25

@Oczkins92 you must provide your own DOOM2.WAD file. It would be a bit illegal for me to provide that :)

Oczkins92 commented on 2016-11-19 20:36

Works out of the box?or does need original Doom2.wad?

AdrianoML commented on 2016-11-07 14:48

I've updated the git repo to also point to ~/.config/gzdoom/brutal-doom-64, seems like a better place anyway.

ProfessorKaos64 commented on 2016-11-06 23:52

AdrianoML, I fixed it just now to point to ~/.config/gzdoom/brutal-doom-64, but the save files will always point to that save folder, and ~ expands to /home/<USER>. The gzdoom.ini file should look in a few common spots, but if one is not listed, let me know.

ProfessorKaos64 commented on 2016-11-06 21:53

Thanks AdrianoML, I'll take a look!

AdrianoML commented on 2016-11-05 22:12

I've made a little startup helper script that allows for a per user configuration dir. It also asks interactively for a directory containing a required IWAD like doom2.wad

This script requires Zenity and Bash.
You can take a look at it from here: https://github.com/AdrianoML/Scripts/blob/master/games/brutal-doom-64.sh

Feel free to use it in this package.