Package Details: btcwallet 20170818-1

Git Clone URL: https://aur.archlinux.org/btcd.git (read-only)
Package Base: btcd
Description: Secure Bitcoin wallet daemon written in Go
Upstream URL: https://github.com/btcsuite
Licenses: ISC
Groups: btcsuite
Conflicts: btcwallet
Provides: btcwallet
Submitter: atweiden
Maintainer: None
Last Packager: atweiden
Votes: 1
Popularity: 0.000000
First Submitted: 2015-04-20 20:43
Last Updated: 2017-08-18 20:40

Latest Comments

moe_narrow commented on 2019-04-12 22:01

build failing currently: [ERROR] Failed to find glide.yaml file in directory tree: Cannot resolve parent of /

I know the devs are MIA but still, it works to build from github

caevaroy commented on 2015-09-02 23:14

btcd is currently failing to run because of gnome-terminal running with a low ulimit (for unknown reasons). Launch from another terminal app if you get an file descriptor limit error (or no error in some cases, just an exit).

caevaroy commented on 2015-09-02 21:55

Id like for this pkbbuild to include verifying authenticity of conformals GPG key against the build.