Package Details: btrl demo-2

Git Clone URL: https://aur.archlinux.org/btrl.git (read-only, click to copy)
Package Base: btrl
Description: Beyond the Red Line is a completely free stand-alone conversion of Freespace 2 based on the TV show Battlestar Galactica
Upstream URL: http://www.beyondtheredline.net/
Licenses: custom
Submitter: None
Maintainer: Slash
Last Packager: Slash
Votes: 10
Popularity: 0.000000
First Submitted: 2008-11-05 19:39 (UTC)
Last Updated: 2015-11-25 21:20 (UTC)

Latest Comments

klore commented on 2015-11-27 16:04 (UTC)

Now I can compile, thank you

Slash commented on 2015-11-25 21:22 (UTC)

Updated the mirror and replaced build() with package(). No idea if this game still works, good luck.

klore commented on 2015-11-25 20:42 (UTC)

==> Continue building btrl ? [Y/n] ==> ------------------------------ ==> ==> Building and installing package ==> ERROR: Missing package() function in /tmp/yaourt-tmp-user/aur-btrl/./PKGBUILD ==> ERROR: Makepkg was unable to build btrl. ==> Restart building btrl ? [y/N] ==> ----------------------------- ==> ftp://ftp.unreal.ie/unreal.ie/non-unreal/BtRLDemoInstaller.run Server not found can't install, pls fix it

arch-nemesis commented on 2011-07-17 06:59 (UTC)

This package downloads a 32 bit executable. In order to get it working on a 64 bit machine, you must also install some packages from multilib. Namely, 32 bit versions of libgl (or nvidia-utils for nvidia users) and mesa must be installed or the game will not be able to start.

koral commented on 2011-04-08 07:00 (UTC)

@chris-kun: this typically happens when you don't have enough space left on your hard disk.

commented on 2010-09-26 03:26 (UTC)

any idea why this would be happening? http://paste.pocoo.org/show/267403/