Package Details: budgie-calendar-applet 5.2-1

Git Clone URL: (read-only, click to copy)
Package Base: budgie-calendar-applet
Description: Calendar applet for Budgie Desktop
Upstream URL:
Keywords: applet budgie budgie-desktop calendar calendar-applet gnome
Licenses: GPL2
Submitter: danielpinto8zz6
Maintainer: danielpinto8zz6
Last Packager: danielpinto8zz6
Votes: 9
Popularity: 0.000004
First Submitted: 2017-06-02 01:00 (UTC)
Last Updated: 2018-11-07 14:37 (UTC)

Latest Comments

danielpinto8zz6 commented on 2018-11-07 15:32 (UTC)

hey guys, all reported bugs fixed on 5.2 release

FFY00 commented on 2018-07-15 15:43 (UTC)

Hey Daniel, for some reason the configurations aren't kept on restart. Can you look into this? Thanks.

rodolpheh commented on 2017-09-09 14:07 (UTC)

efournival: I stumbled on the same issue, must be because we need budgie-desktop 10.4. Quoting from : "For Budgie 10.4, we implemented the Budgie.Popover widget"

efournival commented on 2017-08-23 17:42 (UTC)

Here is the error I'm encountering on both my desktop computer and my laptop: [1/3] Compiling Vala source ../src/CalendarApplet.vala. FAILED: src/calendarapplet@sha/CalendarApplet.c src/calendarapplet.h src/calendarapplet.vapi valac -C --pkg budgie-1.0 --pkg gtk+-3.0 -d src/calendarapplet@sha --library=calendarapplet -H src/calendarapplet.h --vapi ../calendarapplet.vapi --pkg=config --vapidir=/tmp/yaourt-tmp-edgar/aur-budgie-calendar-applet/src/budgie-calendar-applet-4.0/vapi ../src/CalendarApplet.vala ../src/CalendarApplet.vala:45.5-45.18: error: The type name `Budgie.Popover' could not be found Budgie.Popover ? popover = null; ^^^^^^^^^^^^^^ ../src/CalendarApplet.vala:60.50-60.69: error: The type name `Budgie.PanelPosition' could not be found public override void panel_position_changed (Budgie.PanelPosition position) { ^^^^^^^^^^^^^^^^^^^^ Compilation failed: 2 error(s), 0 warning(s) ninja: build stopped: subcommand failed. Any idea?

danielpinto8zz6 commented on 2017-06-06 23:31 (UTC)


rodolpheh commented on 2017-06-06 18:38 (UTC) (edited on 2017-06-06 18:39 (UTC) by rodolpheh)

Please consider adding gobject-introspection as a depedency. Otherwise, you get "configure: error: Package requirements (budgie-1.0 >= 1) were not met: Package 'gobject-introspection-1.0', required by 'libpeas-1.0', not found" Thank you in advance.