Package Details: budgie-desktop-git v10.4.r42.g298b9ae4-1

Git Clone URL: https://aur.archlinux.org/budgie-desktop-git.git (read-only)
Package Base: budgie-desktop-git
Description: Simple GTK3 desktop experience
Upstream URL: https://solus-project.com/budgie
Licenses: GPLv2
Conflicts: budgie-desktop
Provides: budgie-desktop
Submitter: ricardomv
Maintainer: ricardomv
Last Packager: ricardomv
Votes: 74
Popularity: 0.260390
First Submitted: 2013-12-20 03:39
Last Updated: 2018-04-26 16:03

Required by (36)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

LoveChocoCat commented on 2018-04-03 11:30

this package is not compatible with libmutter-2 please update the package please

dga commented on 2018-03-24 21:00

Just FYI: This package currently also depends on libibus to build successfully (which is not listed as a dependency at the moment).

ARM_User commented on 2017-12-12 15:16

Fantastic, but there is still a little bug... when I press the Win key for selecting menu an then i press it another time for closing it there is a little dotted area which surround my menu icon. I know that it's a very little and stupid bug but it's a bit a punch in an eye. The rest is fantastic, the best DE I've ever tried, not a sign of screen tearing, flickering or others. You're doing an excellent job, but please could you fix this. Bye (sorry for my bad english).

Morv commented on 2017-10-11 21:24

At this point the build is working again with the current version of meson (0.43.0-1), no downgrade needed anymore. There was an update on the gnome/mutter side which also fixed the crash of the DE when you closed maximized windows.

plymouth commented on 2017-10-10 02:09

A rebuild is required to support the most recent gnome/mutter update (even though no upstream change was made -- important because tools like yaourt will skip a rebuild when no upstream change is detected).

Without a rebuild budgie-wm will fail attempting to locate/link to the 'old' libmutter-0.so (now libmutter-1.so). However, the build will currently fail with the most recent version of meson, a downgrade was required (at least for me) to complete the build (as mentioned in my prior comment).

plymouth commented on 2017-10-10 01:37

Unable to build with the most recent version of meson (meson-0.43.0-1). Was able to build by downgrading to previous version (meson-0.42.1-2). The same issue occurs when building the budige-desktop community package.

When building with meson-0.43.0-1, I am receiving the build error:

# Meson encountered an error in file subprojects/gvc/meson.build, line 31, column 0:
# Sandbox violation: Tried to grab file gvc-channel-map.c from a different subproject.

LinuxLad commented on 2017-10-09 23:28

Getting this error when trying to build:

Meson encountered an error in file src/theme/meson.build, line 31, column 0:
Resource "theme_hc_3.20.css" listed in "src/theme/budgie-theme.gresource.xml" was not found. If this is a generated file, pass the target that generates it to gnome.compile_resources() using the "dependencies" keyword argument.
==> ERROR: A failure occurred in build().
Aborting...

mareke commented on 2017-10-07 16:06

I restore all packages to date 2017-10-05. After that I manage to install budgie-desktop-git.

mareke commented on 2017-10-06 18:48

FAILED: meson-install
ninja: build stopped: subcommand failed
Downgrading meson/ninja didn't solve the problem. Upgrading to meson-git and ninja-git din't solve it too.

asonix commented on 2017-08-12 00:12

Missing dependency on sassc