Package Details: budgie-indicator-applet 0.5-1

Git Clone URL: https://aur.archlinux.org/budgie-indicator-applet.git (read-only)
Package Base: budgie-indicator-applet
Description: Application Indicator Applet for the budgie-desktop
Upstream URL: https://github.com/UbuntuBudgie/budgie-indicator-applet
Licenses: LGPL3
Submitter: zhangkaizhao
Maintainer: zhangkaizhao
Last Packager: zhangkaizhao
Votes: 1
Popularity: 0.137087
First Submitted: 2018-05-05 13:49
Last Updated: 2018-05-05 13:49

Latest Comments

zhangkaizhao commented on 2018-10-26 16:46

Hi @adsun , please take a look at @horsemanoffaith 's latest reply on ido package: https://aur.archlinux.org/packages/ido/ :

horsemanoffaith commented on 2017-04-24 13:04 @ThanosApostolou, please see the ido-ubuntu package. It is at 13.10 with Ubuntu patches. This package causes issues with other users if it's updated beyond 12.10. Until a new base package is released (which could now be in doubt due to Ubuntu's decision to drop development of the Unity DE), this package is not out-of-date. If ido-ubuntu does not work for you, you are welcome to create your own PKGBUILD based off this one.

The situation of this budgie-indicator-applet package is the same.

The differences from 0.5 to 0.6 are: https://github.com/ubuntubudgie/budgie-indicator-applet/compare/v0.5...v0.6

Finally, any better idea to get it work on version 0.6 is welcome!