Package Details: budgie-sntray-git 0.4.10-3

Git Clone URL: https://aur.archlinux.org/vala-panel-sntray-git.git (read-only)
Package Base: vala-panel-sntray-git
Description: Plugin for budgie to show StatusNotifierItems (AppIndicators) via FlowBox
Upstream URL: https://gitlab.com/vala-panel-project/xfce4-sntray-plugin
Licenses: LGPL
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 4
Popularity: 0.770037
First Submitted: 2017-10-24 22:15
Last Updated: 2018-07-08 11:32

Dependencies (19)

Required by (1)

Sources (2)

Latest Comments

Vitrum-cnkj34kr8 commented on 2018-07-08 04:31

Conflict between xfce4-panel-sntray-git and sntray-plugin-translations-git:

conflicting files: /usr/share/vala-panel/applets/sntray.plugin exists in both sntray-plugin-translations-git and xfce4-panel-sntray-git

boozelo commented on 2018-06-21 09:46

fatal: repository 'https://gitlab.com/vala-panel-project/vala-dbusmenu.git/' not found

boozelo commented on 2018-06-21 09:16

Как-то это неправильно, что пакет, называющийся "mate-panel-чтонибудь" каскадно ставит огромный кусок окружения XFCE4 и кучу других панелек из разных DE и их бесконечные зависимости.

StatusNotifier в родном матешном трее кривоват, отображает далеко не всё, что по этому стандарту должен. Конкретно - то, что в настройках sntray под флагом "значки служб в пассивном режиме", больше ничем не получилось отобразить.

rilian commented on 2018-06-19 14:52

Кстати, зачем sntray в mate? Она вроде сама научилась в StatusNotifier, так что sntray только ради доп функций нужен (типа порядка значков и прочего).

rilian commented on 2018-06-19 14:51

Я не хочу, чтоб это собиралось несколько раз, если несколько панелей надо. Хочу, чтоб все одним махом собиралось.

boozelo commented on 2018-06-19 12:03

Привет. Раз уже есть отдельные пакеты плагина для mate-, vala-, budgie-, xfce4- ...не логичнее ли убрать из pkgbuild все эти кейсы с _disable_xxx=0 и оставить только зависимости на ту панель, которая в названии пакета?

Потому что сейчас невозможно полностью обновиться с noedit, не поставив (в моем случае) даром не нужный xfce4 почти целиком с его EXO, комплект vala и budgie Приходится обновляться с ignorepkg = mate-panel-sntray-git sntray-plugin-translations-git, а потом ставить их отдельно, редактируя пакбилд интерактивно.

Ну или подскажите, можно ли заранее оверрайдить _disable_xfce=1 игнорируя пакбилд.

rilian commented on 2018-06-07 23:23

It works, AFAIK. Can you post your bug to GitLab, please?

timcowchip commented on 2018-06-07 22:23

are you ever going to make this work for budgie-desktop?

goetzc commented on 2016-09-05 17:02

Hi, you should remove the install files, because they only execute commands that are now handled by pacman hooks:

update-desktop-database
glib-compile-schemas