Package Details: butterfly 3.2.5-5

Git Clone URL: https://aur.archlinux.org/butterfly.git (read-only, click to copy)
Package Base: butterfly
Description: A sleek web based terminal emulator
Upstream URL: https://github.com/paradoxxxzero/butterfly
Licenses: GPLv3
Submitter: obiesmans
Maintainer: petercxy (lilac)
Last Packager: lilac
Votes: 12
Popularity: 0.000000
First Submitted: 2014-03-01 10:51 (UTC)
Last Updated: 2020-12-02 11:28 (UTC)

Latest Comments

MarsSeed commented on 2022-06-27 20:07 (UTC)

tornado_systemd has been discontinued since 2014.

But anyway, it should be an optdepend, not a mandatory depend.

midgard commented on 2017-08-13 11:34 (UTC)

There's an unquoted $pkgdir on line 21 of the PKGBUILD.

petercxy commented on 2017-02-09 23:40 (UTC)

updated to version 2.0.1

rhabbachi commented on 2016-01-05 19:45 (UTC)

Version 2 is out!

texwiller204 commented on 2015-09-10 14:27 (UTC)

Dear maintainer could you update this package...

obiesmans commented on 2014-04-26 20:51 (UTC)

Thanks for the reminder. Updated.

jpope commented on 2014-04-26 19:04 (UTC)

Version 1.4.3 is available. Also, python-pyopenssl needs to be added as a dependency for this release. ;)

obiesmans commented on 2014-03-03 19:49 (UTC)

Well the file wasn't included on the PyPI tarball releases and I thought the service to be quite useless without a proper configuration file. Anyways, I've added it now and also updated the package. Thanks for the suggestion !

hermes14 commented on 2014-03-03 15:44 (UTC)

Why don't you add the systemd service file the author provides? https://github.com/paradoxxxzero/butterfly/raw/master/butterfly.service It's a matter of addinng install -Dm 0644 "$srcdir/butterfly.service" "$pkgdir/etc/systemd/system/butterfly.service" to the PKGBUILD Just tested, it works fine.