Package Details: byobu 5.129-2

Git Clone URL: https://aur.archlinux.org/byobu.git (read-only)
Package Base: byobu
Description: Enhanced profile and useful notifications for tmux/screen
Upstream URL: https://launchpad.net/byobu
Licenses: GPL3
Submitter: Huulivoide
Maintainer: dlandau
Last Packager: dlandau
Votes: 303
Popularity: 0.94
First Submitted: 2009-07-14 20:20
Last Updated: 2019-08-20 09:24

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

oozyslug commented on 2015-09-06 11:40

I am disowning the package since i am not using it anymore. It is free for adopting. Thank you

manuel commented on 2015-05-13 15:10

FYI i'm also experiencing the same issue as @ser.

ser commented on 2015-03-25 16:47

Hi, there are problems with pacman plugin in byobu. Byoubu shows you outdated packages, but only at the moment you first time update core/extra/community/blabla files from a mirror. Later, when you do the system upgrade, the plugin does not verify if you upgraded the system or not, it still shows the counter stuck on the previous values.

I am not sure if we should fix it in AUR PKGBUILD or report the bug to the upstream.

ser commented on 2015-03-25 16:46



Hi, there are problems with pacman plugin in byobu. Byoubu shows you outdated packages, but only at the moment you first time update core/extra/community/blabla files from a mirror. Later, when you do the update, the plugin does not verify if you upgraded the system or not, it still shows the counter stuck on the previous values.

I am not sure if we should fix it in AUR PKGBUILD or report the bug to the upstream.

ser commented on 2015-03-25 16:45

Hi, there are problems with pacman plugin in byobu. Byoubu shows you outdated packages, but only at the moment you first time update core/extra/community/blabla files from a mirror. Later, when you do the update, the plugin does not verify if you upgraded the system or not, it still shows the counter stuck on the previous values.

I am not sure if we should fix it in AUR PKGBUILD or report the bug to the package itself.

noplease commented on 2014-10-25 17:59

sorry, meant to vote,

slaecker commented on 2014-05-04 17:43

Out of date: current version is 5.80

khughitt commented on 2014-02-21 16:30

@despairblue -- thanks for catching that, and for solution. Updating to 5.73 where the issue has been resolved. Also -- libnewt 0.52.17 has been released which includes Python3 support so work-around should no longer be needed in future.

despairblue commented on 2014-02-15 12:06

`sed -i "s:env python:env python2:" usr/bin/byobu-config` does not work any more.
In `usr/lib/byobu/include/constants` line 58 the conditions for python and python2 should be swapped.

richcocoa commented on 2014-02-06 05:21

Newer v5.70 avaiable. Link is:
https://launchpad.net/byobu/trunk/5.70/+download/byobu_5.70.orig.tar.gz