Package Details: byobu 5.129-2

Git Clone URL: https://aur.archlinux.org/byobu.git (read-only)
Package Base: byobu
Description: Enhanced profile and useful notifications for tmux/screen
Upstream URL: https://launchpad.net/byobu
Licenses: GPL3
Submitter: Huulivoide
Maintainer: dlandau
Last Packager: dlandau
Votes: 305
Popularity: 2.45
First Submitted: 2009-07-14 20:20
Last Updated: 2019-08-20 09:24

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 Next › Last »

yetAnotherZero commented on 2012-03-09 23:10

Updated. I've been using it all day and it seems to work just fine. Let me know if there are any problems.

Anonymous comment on 2012-03-09 19:40

Network notifications don't work with me with the current version anyway, regardless of screen or tmux backend. I say go ahead and update it!

yetAnotherZero commented on 2012-03-09 17:17

Adopted. I'm strongly leaning toward updating this to the latest version. It seems to work fine, but I did notice the network notifications in particular don't work well (or at all).

Thoughts?

zorun commented on 2012-03-09 12:54

Orphaned, as I don't use it anymore and it tends to be difficult to maintain.

As a note for a future maintainer, my last attempt at upgrading the package (byobu 5.7) resulted in notifications being unstable (that is, they sometimes showed up and sometimes didn't).

Anonymous comment on 2012-02-26 00:22

Please update to latest version. I'm affected by this bug that's been fixed in v5.2:
https://bugs.launchpad.net/ubuntu/+source/byobu/+bug/908766

zorun commented on 2012-02-11 18:53

@fuhry: thanks for the update

However, after a quick testing, it looks like notifications don't work correctly (most notably, the network ones). They even disappear after a few seconds.

If somebody is willing to debug, see what's wrong, submit a patch to upstream and update the AUR package, I'll gladly orphan it.

fuhry commented on 2012-02-09 16:50

v5.7:

source: http://fuhry.us/b/byobu-5.7-1.src.tar.gz
prebuilt: http://fuhry.us/b/byobu-5.7-1-any.pkg.tar.xz

zorun commented on 2012-01-04 16:58

Please don't flag this package out-of-date unless there's a specific feature that has been included recently.

I know it's nice to have the latest version, but byobu's upstream tend to release very frequently, even when there aren't a lot of changes. So if you're 3 or 4 versions late, you should usually not be missing anything.

zorun commented on 2011-12-29 09:26

Sorry, I forgot to remove that file.

It should work fine now.

Athma commented on 2011-12-29 02:33

I tried updating byobu from version 4.46-1 to the latest (5.0-1) just now but I get an error:

make[1]: Entering directory `/tmp/yaourt-tmp-athma/aur-byobu/src/byobu-5.0'
make[2]: Entering directory `/tmp/yaourt-tmp-athma/aur-byobu/src/byobu-5.0'
make[2]: Nothing to be done for `install-exec-am'.
make[2]: Nothing to be done for `install-data-am'.
make[2]: Leaving directory `/tmp/yaourt-tmp-athma/aur-byobu/src/byobu-5.0'
make[1]: Leaving directory `/tmp/yaourt-tmp-athma/aur-byobu/src/byobu-5.0'
install: cannot stat `/tmp/yaourt-tmp-athma/aur-byobu/src/status': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build byobu.

What can I do to solve this?