Package Details: bzr-git-plugin 0.6.8-4

Git Clone URL: (read-only)
Package Base: bzr-git-plugin
Description: Plugin for bzr to work with git trees
Upstream URL:
Licenses: GPL2
Conflicts: bzr-git
Replaces: bzr-git
Submitter: Atomisirsi
Maintainer: Atomisirsi
Last Packager: Atomisirsi
Votes: 7
Popularity: 0.000052
First Submitted: 2013-03-24 13:07
Last Updated: 2015-07-20 18:11

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

Atomisirsi commented on 2013-11-11 19:22

Thank you piquer for your feedback. I updated the PKGBUILD accordingly.

piquer commented on 2013-11-10 20:57

I needed to replace $startdir/src and $startdir/pkg with $srcdir and $pkgdir, respectively, otherwise the package would end up empty.

Atomisirsi commented on 2013-10-21 17:52

PKGBUILD updated.

techlive commented on 2013-10-19 19:29

Please depend on [python2-dulwich][1].


Atomisirsi commented on 2013-03-24 13:08

Followed StefanHusmann's proposal and replaced this package by bzr-git-plugin (

haawda commented on 2013-03-23 19:14

This package should be renamed to, say, bzr-git-plugin. Packages ending on -git are normally pulled from git repos.

pingveno commented on 2011-11-21 23:39

The patches from the PKGBUILD are not in the source array.

chx commented on 2011-05-31 19:53

You can easily upgrade to 0.6.0 just use the MD5 from