Package Details: cacti-spine 1.2.21-1

Git Clone URL: https://aur.archlinux.org/cacti-spine.git (read-only, click to copy)
Package Base: cacti-spine
Description: Faster poller for Cacti.
Upstream URL: http://cacti.net/spine_info.php
Licenses: GPL
Submitter: reztho
Maintainer: pizzaman
Last Packager: pizzaman
Votes: 17
Popularity: 0.000000
First Submitted: 2008-11-15 22:57 (UTC)
Last Updated: 2022-05-21 04:51 (UTC)

Latest Comments

pizzaman commented on 2019-04-19 13:15 (UTC)

@crequill done.

crequill commented on 2019-04-19 08:20 (UTC)

Can you change the dependency about cacti=${pkqver}? With this a cacti update can not be launch. And you can not update cacti-spine because you don’t have the next version of cacti. A dependency with cacti>=1.2 would be more permissive.

cgirard commented on 2019-02-12 08:29 (UTC)

Orphaning it as I have stopped using Cacti.

alienvenom commented on 2016-03-02 00:50 (UTC)

patch no longer works with 0.8.8g

cgirard commented on 2012-04-23 11:01 (UTC)

I'm waiting for cacti to update.

cgirard commented on 2011-10-11 18:48 (UTC)

Rebuild for net-snmp again. Will update to 0.8.7h when cacti package is updated.

cgirard commented on 2011-03-29 08:24 (UTC)

Just a little version bump to force rebuild following update of net-snmp. Sorry for the delay.

cgirard commented on 2011-02-25 17:41 (UTC)

New package version with corrected dependencies and working backup of the conf file.